Starten von Programmen über Explorer langsam

16/03/2008 - 19:10 von Thomas Wohlgemuth | Report spam
Hallo
ich habe seit einiger Zeit ein seltsames Phànomen. Wenn ich den Datei
Explorer aufrufe und dann auf eine Datei doppelklicke, dann passiert erstmal
so 10-15 Sekunden garnichts, dann startet die mit der Datei über die Endung
verbundene Applikation, dann passiert wieder 10-15 Sekunden nichts und dann
wird die Datei geladen und kann mit dem jew. Programm bearbeitet werden.
Öffne ich erst die Applikation, dann ist die innerhalb von 1-2 Sekunden da.
Wenn ich dann die Datei über Datei - Öffnen im Programm öffnen, dann ist sie
auch innerhalb von 1-2 Sekunden geladen.
Erst dachte ich, dass wàre nur bei Office Dateien so aber es ist auch bei
anderen Dateien wie z.B. pdf oder htm das gleiche Phànomen.
Das gleiche Verhalten habe ich auch, wenn ich in einer Mail auf einen Anhang
doppelklicke.

Was geht hier schief?
Wa mit Sicherheit nicht immer so. Ich kann nur nicht sagen wann es zum
ersten Mal auftrat.

System: XP Prof. SP2 auf dem neusten Stand
 

Lesen sie die antworten

#1 Hermann
16/03/2008 - 19:20 | Warnen spam
Thomas Wohlgemuth wrote:
ich habe seit einiger Zeit ein seltsames Phànomen. Wenn ich den Datei
Explorer aufrufe und dann auf eine Datei doppelklicke, dann passiert
erstmal so 10-15 Sekunden garnichts,



Eventuell:

http://support.microsoft.com/?kbid9017

Ansonsten deaktiviere mal testweise die Fremdprogramme im
Kontextmenü.

http://www.nirsoft.net/utils/shexview.html
http://support.microsoft.com/kb/843474/de

Das gleiche Problem im abgesicherten Modus?

Gruß

Hermann

Ähnliche fragen