Forums Neueste Beiträge
 

Startprobleme

30/03/2012 - 20:01 von Diedrich Dirks | Report spam
Moin,

da stehe ich mal wieder auf dem Schlauch:

habe mir söben per Reichelt einen neuen Rechner zugelegt (JOY-IT I-G480)
ohne Betriebssystem.
Doch wie ich den Monitor auch anschließe (VGA oder DVI), beim Einlegen der
Win7-Start-DVD rödelt das DVD-Laufwerk zwar wunderbar, auf dem Monitor tut
sich aber rein gar nichts - 'No signal detected'.

Wat nu?
 

Lesen sie die antworten

#1 Bastian Lutz
30/03/2012 - 20:16 | Warnen spam
Hallo Diedrich!

Am 30.03.2012 20:01, schrieb Diedrich Dirks:
da stehe ich mal wieder auf dem Schlauch:

habe mir söben per Reichelt einen neuen Rechner zugelegt (JOY-IT I-G480)
ohne Betriebssystem.
Doch wie ich den Monitor auch anschließe (VGA oder DVI), beim Einlegen der
Win7-Start-DVD rödelt das DVD-Laufwerk zwar wunderbar, auf dem Monitor tut
sich aber rein gar nichts - 'No signal detected'.

Wat nu?



Da geht wohl schon was schief bevor das Windows-Setup geladen wird.
Normalerweise auf jeden Fall eine Anzeige vom BIOS kommen, wenn kein OS
gefunden wird.

Hast du den Monitor evtl. an die Onboard-Grafik angeschlossen, aber
dabei ist eine Grafikkarte installiert, weswegen die Onboard-Grafik aus ist?
Ist der Monitor evtl. manuell auf ein der beiden Eingangsvarianten
festgenagelt? (also Eingang nicht auf "auto")
Ich habe auch schon einen Rechner in der Hand gehabt, wo DVI nur mit
laufenden OS funktioniert...

Oder ist das so ein super-billiges ARM-Teil? ARM wird von den
Desktop-Win-Versionen erst ab 8 unterstuetzt.

Bastian Lutz

PS: Das angegebene Ding kann ich bei Reichelt nicht finden.

Wenn jemand irgendwas von Anonymitaet faselt, wenn er oder jemand
anderes (meist Newbies) darauf hingewiesen wurde, dass er einen Realname
verwenden sollte, hat er den Hinweis nicht richtig gelesen.

Ähnliche fragen