Startprotokoll Debian lenny

10/11/2009 - 18:51 von Leopold Domschläger | Report spam
Hallöchen


Wenn ich meine Kiste starte ist die sagenhaft schnell.
Nur beim Netzwerk geht irgendwas schief. (glaube ich)
Da bleibt sie fast 10sec stehen.
Jetzt wollte ich mal fragen ob mir das jemand erklàren
kann. Ich habe auch mal gelesen das man den Netzwerkstart
auch komplett in den Hintergrund schicken kann. Man muss nur
ein Kaufmannsund (&) hinter den Startbefehl schreiben.
Aber das traue ich mich alleine nicht. Vielleicht kann
mir bitte jemand genau sagen wo es hin soll.

Hier noch das Startprotokoll.
Das "done" am Ende erscheint erst nach ca. 6sec.
Weiß jemand was "Registered protocol family 24" tut?
Warum dauert das so lange?

[ 10.504928] fuse init (API version 7.9)
[ 11.691031] PPP generic driver version 2.4.2
[ 11.813404] NET: Registered protocol family 10
[ 11.829939] lo: Disabled Privacy Extensions
[ 11.841881] ADDRCONF(NETDEV_UP): eth0: link is not ready
[ 12.943534] tg3: eth0: Link is up at 100 Mbps, full duplex.
[ 12.943534] tg3: eth0: Flow control is on for TX and on for RX.
[ 12.943534] ADDRCONF(NETDEV_CHANGE): eth0: link becomes ready
[ 17.328153] NET: Registered protocol family 24
Done



DSL - Zugang über PPP over Ehternet.
Den Zugang zum Netz sollte aber eigentlich das Programm pon
erledigen. Auch wenn ich den Rechner erst einschalte wenn das
DSL - Modem komplett synchronisiert ist dauert der Start so lange.



PS
Weiß jemand was
lo: Disabled Privacy Extensions
bedeutet?
Viele Grüße
Leopold
 

Lesen sie die antworten

#1 Andreas Kohlbach
11/11/2009 - 04:01 | Warnen spam
Leopold Domschlàger wrote on 10. November 2009:

Wenn ich meine Kiste starte ist die sagenhaft schnell.
Nur beim Netzwerk geht irgendwas schief. (glaube ich)
Da bleibt sie fast 10sec stehen.



Das geht ja noch. Ich hatte hier schon ca. eine Minute, wo er wartete,
bis chronyd einen Timeout bekam, weil der Rechner noch nicht online war.

Jetzt wollte ich mal fragen ob mir das jemand erklàren
kann. Ich habe auch mal gelesen das man den Netzwerkstart
auch komplett in den Hintergrund schicken kann. Man muss nur
ein Kaufmannsund (&) hinter den Startbefehl schreiben.
Aber das traue ich mich alleine nicht. Vielleicht kann
mir bitte jemand genau sagen wo es hin soll.



Ich würde besser das Skript spàter starten lassen. Also das, was hàngt,
dorthin schieben, nachdem das Netzwerk oben ist.

Wegen 10 Sekunden würde ich aber nichts machen.

Und falls alle Linux Distributionen auf etwas wie upstart umstellen,
sollte auch das nicht mehr passieren.

Hier noch das Startprotokoll.
Das "done" am Ende erscheint erst nach ca. 6sec.
Weiß jemand was "Registered protocol family 24" tut?
Warum dauert das so lange?

[ 10.504928] fuse init (API version 7.9)
[ 11.691031] PPP generic driver version 2.4.2
[ 11.813404] NET: Registered protocol family 10
[ 11.829939] lo: Disabled Privacy Extensions
[ 11.841881] ADDRCONF(NETDEV_UP): eth0: link is not ready
[ 12.943534] tg3: eth0: Link is up at 100 Mbps, full duplex.
[ 12.943534] tg3: eth0: Flow control is on for TX and on for RX.
[ 12.943534] ADDRCONF(NETDEV_CHANGE): eth0: link becomes ready
[ 17.328153] NET: Registered protocol family 24
Done

DSL - Zugang über PPP over Ehternet.
Den Zugang zum Netz sollte aber eigentlich das Programm pon
erledigen. Auch wenn ich den Rechner erst einschalte wenn das
DSL - Modem komplett synchronisiert ist dauert der Start so lange.



Ich mache auch PPPoE und das dauert ca. 10 Sekunden, bis er eine IP hat
und alles. Das ist durchaus normal. Und mag je nach Provider auch variieren.
Andreas
Linux: The choice of a GNU generation.

Ähnliche fragen