Forums Neueste Beiträge
 

startup: start job is running for LSB:NFS client ... 5min

14/06/2015 - 19:45 von Peter Joh. Brunner | Report spam
Ich hab 2 computer, beide mit
. SUSE 13.2 (x86_64 voller update)
. network über networkmanager
computer 1:
PC AMD Athlon 64, 3000+, 1cpu,
computer 1:
Laptop AMD Turion X2 TL-60

ich verbinde sie schon seit jahren mit NFS,
beide als server und client
um jeweils auf den anderen zugriff zu haben
z.b. für datensicherung etc.
LSB wird überhaupt nicht benutzt!

auf beiden ist seit etwa anfang 2015 SUSE 13.2 installiert.
(davor frühere versionen 12.1, 12.3)

bis vor ca 2 monaten ging das verbinden beim starten der computer
problemlos. d.h. es lief schnell durch:
der spàter gestartete hatte sofort zugriff auf den anderen,
der früher gestartete verband sich nicht automatisch, ich musste
mit "mount -a" nachhelfen.

seit ca. 2 monaten, irgendeinem automatischen update, gehts jetzt ganz
anders:
wenn ich einen allein einschalte, gehts MEISTENS relativ schnell,
so àhnlich wie früher.
Manchmal aber auch so langsam wie im folgenden beschrieben:

wenn der andere computer schon làuft, kommt relativ bald in der liste,
die beim starten die einzelnen gestarteten module anzeigt:
( ***) a start job is running for LSB:NFS client services (lfd.zeit, 5
min 23 sec)
es tut sich nichts mehr, nur die lfd.zeit làuft bis zur angegebenen
zeit weiter (manchmal nicht ganz, schon bei 3 min+ zu ende).
dann kommen weitere zeilen für andere modul starts
dann wieder:
( ***) a start job is running for MOUNTPONT (lfd.zeit, ~6 min ++)
als MOUNTPONT werden abwechselnd die zu mountenden verbindungen
angezeigt.
die lfd.zeit beginnt nicht bei 0 aber es dauert trotzdem lang.

kann man diesen stumpfsinn, systemstartzeit von +5min, irgenwie wieder
abschalten?

dank im voraus
Pit
 

Lesen sie die antworten

#1 Werner Flamme
17/06/2015 - 10:23 | Warnen spam
Peter Joh. Brunner [14.06.2015 19:45]:
Ich hab 2 computer, beide mit
. SUSE 13.2 (x86_64 voller update)
. network über networkmanager
computer 1:
PC AMD Athlon 64, 3000+, 1cpu,
computer 1:
Laptop AMD Turion X2 TL-60

ich verbinde sie schon seit jahren mit NFS,
beide als server und client
um jeweils auf den anderen zugriff zu haben
z.b. für datensicherung etc.
LSB wird überhaupt nicht benutzt!



Was meinst Du hier mit LSB?

Wenn Systemd von LSB spricht, meint es sinngemàß die Linux Standard
Base, also ein Startscript in /etc/init.d. Und bei meiner 13.2 existiert
/etc/init.d/nfs, um den NFS-Client zu starten.

Das zàhlt als LSB, weil der Abschnitt
### BEGIN INIT INFO
...
### END INIT INFO
auf LSB-Empfehlungen zurückgeht :)



kann man diesen stumpfsinn, systemstartzeit von +5min, irgenwie wieder
abschalten?



Entweder mit "insserv -r nfs" oder mit "chkconfig nfs off" oder
"chkconfig -d nfs" :)

Oder mit "noauto" beim NFS-Mount in /etc/fstab.

HDH,
Werner

Ähnliche fragen