Statusmonitor Drucker D92

27/05/2008 - 18:15 von Siegfried Schütze | Report spam
Hallo miteinander!
Ich habe seit kurzem einen Epson D92 Drucker, der anfangs ausgezeichnet
funktionierte. Seit einiger Zeit bleibt die Tintenstandsanzeige und die
Druckfortschrittsanzeige im Statusmonitor leer (grau hinterlegt), und vor
dem Drucken gibt es erhebliche Verzögerungen (ca. 20 s). Eine Prüfung beim
Hàndler zeigt: alles in Ordnung - "es liegt an Ihrem XP". Das Problem
scheinen übrigens auch andere User zu haben, in verschiedenen Foren findet
man Anfragen - aber keine Lösung.
Offensichtlich gibt es ein Problem mit der Kommunikation zwischen Drucker
und Rechner. Jedoch Ferndiagnose von Epson: o.k.
Mehrfache Deinstallation und Neuinstallation - auch mit Treiber von Epson
(Europavariante) war ohne Erfolg.
Wer kann helfen?
Rechner Athlon 64 3200+, Windows XP Home, SP3
(Der Fehler trat schon vor SP3 auf!)
Beste Grüße
Siegfried Schütze
 

Lesen sie die antworten

#1 Axel Göller
27/05/2008 - 19:36 | Warnen spam
"Siegfried Schütze" schrieb im Newsbeitrag
news:
Hallo miteinander!
Ich habe seit kurzem einen Epson D92 Drucker, der anfangs ausgezeichnet
funktionierte. Seit einiger Zeit bleibt die Tintenstandsanzeige und die
Druckfortschrittsanzeige im Statusmonitor leer (grau hinterlegt), und vor
dem Drucken gibt es erhebliche Verzögerungen (ca. 20 s). Eine Prüfung beim
Hàndler zeigt: alles in Ordnung - "es liegt an Ihrem XP". Das Problem
scheinen übrigens auch andere User zu haben, in verschiedenen Foren
findet man Anfragen - aber keine Lösung.
Offensichtlich gibt es ein Problem mit der Kommunikation zwischen Drucker
und Rechner. Jedoch Ferndiagnose von Epson: o.k.
Mehrfache Deinstallation und Neuinstallation - auch mit Treiber von Epson
(Europavariante) war ohne Erfolg.
Wer kann helfen?
Rechner Athlon 64 3200+, Windows XP Home, SP3
(Der Fehler trat schon vor SP3 auf!)
Beste Grüße
Siegfried Schütze

Ähnliche fragen