Stirbt mein Netzteil oder geht etwas anderes kaputt?

09/09/2009 - 18:47 von Michael Paul | Report spam
Hallo,

irgendwie entwickelt mein Rechner einige unerwünschte Eigenarten,
denen ich auf den Grund gehen möchte.

Erstmal die Hardware:
Board: MSI K8T-Neo2 FIR (Sockel 939, Via KT800Pro)
CPU: Athlon64 3000+ (Winchester-Kern), Boxed Kühler.
RAM: 2x1024 MB Kingston im Dual-Channel-Betrieb
Netzteil: 350W Fortron Blue Storm
2 HDDs (1xSata 1xPata)
1 HDD extern Sata
4 optische Laufwerke (3x Pata, 1xSata)
Grafikkarte: Geforce 6200 AGP
Zusatzkarten: Terratec DMX Xfire 1024 (Soundkarte) und eine Technisat
Airstar2 (DVB-T)
Betriebssystem W2k SP4, alle Updates

Symptome in der Reihenfolge des Auftretens:

Symptom #1:
Die Kiste geht zwar auf Wunsch in den Standby (Suspend-to-RAM), bleibt
aber beim Aufwachen hàngen. Suspend-To-Disk funktioniert. Eine
parallel vorhandene XP-Installation zeigt das gleiche Problem.
Ein freundlicher Usenet-Teilnehmer empfahl mir, eine andere
Grafikkarte auszuprobieren. Die testweise eingesetzte Geforce MX440
brachte abgesehen davon, daß das XP "binnen 3 Tage" neu aktiviert
werden wollte, keine Verànderung.
RAM wurde getauscht (2x512MB Infineon gegen die oben genannten 2x1024
Kingston), ohne Erfolg. Memtest86+ lieferte für beide Konstellationen
keine Fehlermeldungen.
Soundkarte raus und externe Sata-HDD ab ebenfalls ohne Erfolg.

Symptom #2:
Eines der optischen Laufwerke war gar nicht mehr ansprechbar.
Schublade ging nicht auf, keine LED leuchtete. Defekt des Laufwerks
durch testweisen Anschluß eines externen Netzteils ausgeschlossen. Der
"Fix" bestand darin, einen anderen Molex-Stecker vom Netzteil zu
verwenden.

Symptom #3:
Beim Starten bleibt der Rechner teilweise bei der Erkennung der
Laufwerke stehen. Ein erneuter Startversuch (manchmal erst nach
Betàtigung der "Power"-Taste) ist dann erfolgreich.

Die Kondensatoren des Mainboards sehen optisch gut aus, Staub ist auch
kein Thema.

Sehe ich das richtig, daß ich mich nach einem neuen Netzteil umsehen
muß?

Grüße,
Michael
 

Lesen sie die antworten

#1 gUnther nanonüm
11/09/2009 - 10:35 | Warnen spam
"Michael Paul" schrieb im Newsbeitrag
news:
irgendwie entwickelt mein Rechner einige unerwünschte Eigenarten,
denen ich auf den Grund gehen möchte.

Erstmal die Hardware:
Board: MSI K8T-Neo2 FIR (Sockel 939, Via KT800Pro)


..
Sehe ich das richtig, daß ich mich nach einem neuen Netzteil umsehen
muß?



Hi,
ich denke eher an einen Lüfter, der nach dem S3 ev. nicht wieder anlàuft.
Manche Boards sind da sehr biestig, Gigabyte hat das etwa, làuft nur bei
bestimmten Drehzahlen. Mal die Ventis tauschen oder abziehen. Dann alle
Stecker, auch den ATX mal putzen, wenn schon ein Molex Kontaktàrger hatte
(auf 5V) dann könnte das auch anderswo sein. Die Stifte etwas aufbiegen...
Wozu überhaupt 4 optische LW? Ein DVD-Brenner reicht doch, der Rest frißt
bloß unnütz Strom. Könntest Du ja eingebaut lassen, stromloseinen
Kaltstart bei Bedarf lohnt das allemal.

mfg,
gUnther

Ähnliche fragen