Forums Neueste Beiträge
 

STK-Endstufe schwingt nach dem abschalten

10/02/2016 - 11:25 von Marcel Mueller | Report spam
Hallo,

ich habe in einem alten Verstàrker (Nokia HA7710) einen STK4036II gegen
den pinkompatiblen, stàrkeren und vor allem leicht erhàltlichen STK4044V
getauscht. Das zusàtzliche Kompensationsglied zwischen 8 und 11 habe ich
hizugefügt. Das làuft auch. Musik kommt raus, hört sich gescheit an,
keine HF drauf.
Wenn man allerdings das Geràt ausschaltet, da gibt es ein kurzes Zischen
im Lautsprecher. Oszi dran: ja, schwingt. Aber eben /nur/ nach dem
Abschalten und das reproduzierbar. Jetzt ist der 4044V natürlich schon
empfindlicher, hat er doch eine wesentlich höhere innere Verstàrkung.
Aber warum ausgerechnet nur beim Abschalten?
Von der Sache her wàre mir das eigentlich egal, aber ich habe etwas
Bedenken, dass es vllt. auch mal im Betrieb schwingt und die LS killt.

Irgendwelche Ideen?
Was mir noch aufgefallen ist, bei der Ausgangsschaltung des 4044V ist am
Ausgang nochmal ein R||L vorgesehen, die ich in dem Geràt nicht drin
sind. Liegt das wirklich daran?
Kann man den Burschen auch irgendwie anders Zàhmen? Es ist mir bei dem
alten Ding ziemlich egal, ob er bis 30kHz oder bis 16kHz kommt.
Hauptsache es dudelt.


Marcel
 

Lesen sie die antworten

#1 Bernd Mayer
10/02/2016 - 11:55 | Warnen spam
Am 10.02.2016 um 11:25 schrieb Marcel Mueller:
Hallo,

ich habe in einem alten Verstàrker (Nokia HA7710) einen STK4036II gegen
den pinkompatiblen, stàrkeren und vor allem leicht erhàltlichen STK4044V
getauscht. Das zusàtzliche Kompensationsglied zwischen 8 und 11 habe ich
hizugefügt. Das làuft auch. Musik kommt raus, hört sich gescheit an,
keine HF drauf.
Wenn man allerdings das Geràt ausschaltet, da gibt es ein kurzes Zischen
im Lautsprecher. Oszi dran: ja, schwingt. Aber eben /nur/ nach dem
Abschalten und das reproduzierbar. Jetzt ist der 4044V natürlich schon
empfindlicher, hat er doch eine wesentlich höhere innere Verstàrkung.
Aber warum ausgerechnet nur beim Abschalten?
Von der Sache her wàre mir das eigentlich egal, aber ich habe etwas
Bedenken, dass es vllt. auch mal im Betrieb schwingt und die LS killt.

Irgendwelche Ideen?
Was mir noch aufgefallen ist, bei der Ausgangsschaltung des 4044V ist am
Ausgang nochmal ein R||L vorgesehen, die ich in dem Geràt nicht drin
sind. Liegt das wirklich daran?



Hallo,

ist eine Schutzschaltung vorhanden die beim An- und Abschalten den
Verstàrker nur an den Ausgang durchschaltet wenn die Betriebsspannung im
normalen Bereich liegt?

Das R||L am Ausgang dient auch der Unterdrückung von Schwingneigungen,
auch das Zobel-Glied C4/R7 am Ausgang (siehe das Datenblatt) ist
sinnvoll. Spielen kann man noch mit R6, R7, C5, C8, C11, C12 die laut
der Beschreibung im Datenblatt auf Seite 4 der Unterdrückung von
Schwingneigung dienen Möglicherweise ist in Deinem Fall speziell C8
zustàndig: (Oscillation Suppression before Power clip).

Auf einen Tiefpass am Eingang mit 100 kHz wird ja auch hingewisen.

http://cdn-reichelt.de/documents/da...k4044v.pdf


Bernd Mayer

Ähnliche fragen