Streikende Dose am S0-Bus

08/10/2008 - 10:56 von Ralf Schuster | Report spam
Hallo zusammen,

ich brauche mal wieder eure Hilfe.
Und zwar streikt an meinem ISDN/DSL-Anschluss quasi über Nacht ohne
offensichtlichen Grund eine ISDN-Dose am S0-Bus.

Das Problem beschreibt sich wie folgt:

Ein an die besagte ISDN-S0-Dose angeschlossenes schnurgebundenes
ISDN-Telefon signalisiert eingehende Gespràche wie gewohnt mit Rufton
unter Angabe der Nummer sofern verfügbar. Nimmt man das Gespràch
allerdings an so gibt es nichts zu hören und der Anrufende hört auch
nichts. Das Telefon meldet nur stumm "Bitte auflegen". Nimmt man in der
Absicht selber zu wàhlen den Hörer ab, gibt es kein Freizeichen - wàhlen
ist dann ebenfalls nicht möglich. Die Stromversorgung des Telefons über
den Bus funktioniert allerdings. Eine Telefonanlage mit analogen
Endgeràten an der
selben Dose funktioniert allerdings ebenfalls nicht. An einer anderen
Dose hingegen funktionieren sowohl das ISDN-Telefon als auch die
Telefonanlage einwandfrei. Das ganze betrifft offensichtlich nur
Telefone an dieser einen Dose, andere Stellen sind nicht betroffen und
DSL funktioniert auch ohne Einschrànkungen. Den NTBA habe ich
zwischendurch öfters mal vom Netz und der TAE getrennt. Um Probleme mit
den Telefonen/der Telefonanlage auszuschließen, habe ich diese immer nur
wechselweise angeschlossen zum Testen.

Zum Aufbau meines ISDN-Anschlusses:
Aus dem Telefonpilz an der Hauswand geht ein 8-adriges Kabel (Kabel A)
zur TAE-Dose wobei diese nur mit 2 Adern beschaltet ist. An die TAE
angestöpselt sind der Splitter und darüber der NTBA. Aus dem NTBA führt
ein 4-adriges Kabel (Kabel B) zur ersten Dose (Dose 1) des S0-Bus. Aus
Dose 1 führen 4 Adern von Kabel A den S0-Bus zurück in den Telefonpilz.
Die verbleibenden 2 Adern von Kabel A sind unbeschaltet. Aus dem
Telefonpilz führt ein 4-adriges Kabel (Kabel C) den S0-Bus zu besagter
ISDN-Dose (Dose 2). Die Endwiderstànde am NTBA sind aktiviert, Dose 1
besitzt keine Widerstànde, Dose 2 besitzt Widerstànde.

Diese Schaltung wurde zu reinen ISDN-Zeiten von einem Telekomtechniker
gelegt und funktionierte danach, spàter auch mit DSL, über Jahre ohne
deutliche Auffàlligkeiten.

Da der Fehler nur an Dose 2 auftritt, Dose 1 aber keine Probleme zeigt,
habe ich meine Suche auf den Bereich zwischen Dose 1 und Dose 2
eingeschrànkt. Ich hatte dazu beide Dosen offen und auf Kurzschlüsse
oder Kontaktprobleme geprüft - jeweils ohne Befund für mich als
Nicht-Experten. An den verplombten Telefonpilz an der Hauswand bin ich
allerdings nicht gegangen wobei der meiner Meinung nach nur noch als
Fehlerquelle infrage kommt. Vor allem ist Kabel C bei
Renovierungsarbeiten erst vor wenigen Monaten neu gelegt worden. Ich
vermute also fast dass sich im Telefonpilz durch die fallenden
herbstlichen Temperaturen o.à. etwas gelockert oder kurzgeschlossen hat.

Wie gesagt - ich bin ratlos.
Bevor ich in wenigen Tagen einen Techniker ins Haus kommen lasse wollte
ich aber hier nochmal eine Meinung eingeholt haben.

Vielen Dank schonmal für eure kompetenten Hinweise/Kommentare.

Gruß

Ralf
 

Lesen sie die antworten

#1 Tom Bähr
08/10/2008 - 13:42 | Warnen spam
"Ralf Schuster" schrieb im Newsbeitrag
news:gchsjb$hh9$
Hallo zusammen,

Ich vermute also fast dass sich im Telefonpilz durch die fallenden
herbstlichen Temperaturen o.à. etwas gelockert oder kurzgeschlossen hat.



Davon gehe ich auch aus, sieht aber eher nach einer 3-Draht-Verbindung aus
und nicht nach einem Kurzschluß. Ich würde mal die Verbindungen bis zu
dieser Dose prüfen. Da müssen letztendlich alle 4 Dràhte fest
durchgeschaltet sein.

Tom

Ähnliche fragen