Stromverbrauch Nexus 5 Telekom-Netz vs Eplus/o2

01/07/2015 - 16:26 von Frank Bodenschatz | Report spam
Hallo.

Meine Freundin hat seit einigen Tagen massive Akkuprobleme mit ihrem
Nexus 5.

Vorher kam sie mit original Telekom inkl. LTE locker über den Tag, am
letzten Freitag wurde ihre Nummer zu 1&1 portiert. Dort Eplus inkl. LTE
bzw. o2-Roaming. Das Nexus 5 (5.1.1) zieht sich innerhalb 4 - 5 Stunden
den Akku leer und wird dabei sehr warm. In der Verbrauchsübersicht steht
die Mobilfunk-Bereitschaft an oberster Stelle.

Ich habe den gleichen 1&1 Tarif nun seit knapp 3 Wochen in meinem iPhone
und wir waren seit Freitag durch gemeinsamen Kurzurlaub an jeweils den
gleichen Orten mit guter 3G/4G-Versorgung. Ich kann bei mir bisher
keinerlei negative Auswirkung feststellen.

Sie kennt sich mit Android recht gut aus, daher möchte ich eine falsche
Einstellung bzw. Bedienung eigentlich erst mal ausschließen.

Hat von Euch jemand evtl. eine Idee, warum ihr Geràt im neuen Netz
plötzlich so extrem hungrig ist?

Frank

x'post de.alt.comm.android, f'up de.comm.technik.mobil
 

Lesen sie die antworten

#1 Arno Welzel
01/07/2015 - 16:50 | Warnen spam
Frank Bodenschatz schrieb am 2015-07-01 um 16:26:

Meine Freundin hat seit einigen Tagen massive Akkuprobleme mit ihrem
Nexus 5.

Vorher kam sie mit original Telekom inkl. LTE locker über den Tag, am
letzten Freitag wurde ihre Nummer zu 1&1 portiert. Dort Eplus inkl. LTE
bzw. o2-Roaming. Das Nexus 5 (5.1.1) zieht sich innerhalb 4 - 5 Stunden
den Akku leer und wird dabei sehr warm. In der Verbrauchsübersicht steht
die Mobilfunk-Bereitschaft an oberster Stelle.

Ich habe den gleichen 1&1 Tarif nun seit knapp 3 Wochen in meinem iPhone
und wir waren seit Freitag durch gemeinsamen Kurzurlaub an jeweils den
gleichen Orten mit guter 3G/4G-Versorgung. Ich kann bei mir bisher
keinerlei negative Auswirkung feststellen.


[...]
Hat von Euch jemand evtl. eine Idee, warum ihr Geràt im neuen Netz
plötzlich so extrem hungrig ist?



Nur so eine wilde Spekulation, wenn auch sehr unwahrscheinlich:
Eventuell ist das Ding vom "Schaltsekunden-Bug" betroffen, den Linux mal
hatte (<http://www.heise.de/-1631325.html>). Wurde denn seit dem Wechsel
auf den 1. Juli 2015 das Geràt mal neu gestartet und das Verhalten dann
verglichen?

Ansonsten hàtte ich ja eher auf schlechte Netzerreichbarkeit getippt,
die einen hàufigen Wechsel zwischen 2G/3G/4G nötig macht, was auch viel
Energie kostet. Deswegen schalte ich bei meinem S3 mini mit CyanogenMod
meist auf dauerhaft 2G und wechsele nur bei Bedarf zu 3G. Das kann hier
den Unterschied zwischen maximal 1 Tag oder 2 Tagen Laufzeit pro
Akkuladung ausmachen.



Arno Welzel
http://arnowelzel.de
http://de-rec-fahrrad.de
http://fahrradzukunft.de

Ähnliche fragen