Stronghold 2 Probleme mit Update

25/11/2007 - 18:32 von Stefan Warnke | Report spam
Hallo,

habe ein Problem mit Stronghold 2.

In der Grundversion Ver.1.0 làuft mit Vista 32bit ohne Probleme und
Stabil...

sobald ich jedoch 'nen Update z.B.. auf Ver.1.3.1 oder 1.4 installier geht
nichts mehr.

Hat jemand ne Idee woran es liegen kann???

Danke

Mfg Stefan
 

Lesen sie die antworten

#1 Werner Fangmeier
31/12/2007 - 12:42 | Warnen spam
Ich habe erst SH2 ganz normal von CD installiert (und zwar mit dem beim
ersten Rechnerstart angelegten Vista-Administrator-Konto, vielleicht ist das
ja wichtig); beim Start von SH2 wurde ich dann zum ersten mal gefragt, ob
ich Updates herunterladen wollte, klickte JA und 1.4 wurde heruntergeladen
und installiert. Dabei gab es am Ende allerdings einen "kleinen Absturz",
weil SH2 noch lief, als installiert wurde, aber ich konnte es erneut
starten, und wurde WIEDER gefragt, ob ich Updates herunterladen möchte,
allerdings war die ausgewiesene Version jetzt "1.4" und "1.4.1" sollte
heruntergeladen werden, das war also völlig ok, denn um 1.4.1 zu
installieren, muss erst 1.4.0 vorliegen, da 1.4.x scheinbar nicht kumulativ
angelegt ist. Danach klappten Start und Spiel tadellos, wie unter XP.

Hast Du automatische Updates aktiviert?

"Stefan Warnke" schrieb im Newsbeitrag
news:
Hallo,

habe ein Problem mit Stronghold 2.

In der Grundversion Ver.1.0 làuft mit Vista 32bit ohne Probleme und
Stabil...

sobald ich jedoch 'nen Update z.B.. auf Ver.1.3.1 oder 1.4 installier geht
nichts mehr.

Hat jemand ne Idee woran es liegen kann???

Danke

Mfg Stefan

Ähnliche fragen