Stronghold Legends Probleme

25/08/2007 - 19:55 von Frank K. | Report spam
Hallo Leute,

habe mit heute im Angebot "Stronghold Legends" zugelegt. Ich habe Vista
64bit mit einer GF 7950 GT. Die Installation klappte auch ohne Probleme.
Nach dem Start wurde der Patch auf 1.2 heruntergeladen und das Spiel tauchte
auch automatisch im Spiele-Explorer von Vista auf. Das Spiel làßt sich auch
starten, nur wenn ich dann zu spielen anfange und mit der Figur etwas
herumlaufe stürzt das Spiel, bzw. wohl eher der Grafikkartentreiber ab. Es
steht dann immer die Meldung das das Vista den Grafikartentreiber wieder
hergestellt hat. Ich habe den neuesten Nvidia-Treiber für Vista 64bit
installiert. Bei anderen Spielen taucht das Problem nicht auf.
Hat jemand den gleichen Fehler, bzw. hat jemand eine Ahnung wie ich das
Problem lösen kann?

Bye

Frank
 

Lesen sie die antworten

#1 Thomas Raasch
27/08/2007 - 22:05 | Warnen spam
"Frank K." schrieb im Newsbeitrag
news:
Hallo Leute,

habe mit heute im Angebot "Stronghold Legends" zugelegt. Ich habe Vista
64bit mit einer GF 7950 GT. Die Installation klappte auch ohne Probleme.
Nach dem Start wurde der Patch auf 1.2 heruntergeladen und das Spiel
tauchte auch automatisch im Spiele-Explorer von Vista auf. Das Spiel làßt
sich auch starten, nur wenn ich dann zu spielen anfange und mit der Figur
etwas herumlaufe stürzt das Spiel, bzw. wohl eher der Grafikkartentreiber
ab. Es steht dann immer die Meldung das das Vista den Grafikartentreiber
wieder hergestellt hat. Ich habe den neuesten Nvidia-Treiber für Vista
64bit installiert. Bei anderen Spielen taucht das Problem nicht auf.
Hat jemand den gleichen Fehler, bzw. hat jemand eine Ahnung wie ich das
Problem lösen kann?

Bye

Frank





Hallo,

da kannst du nur den Treiber der Grafikkarte aktualisieren
welchen hast du drauf?

www.nvidia.de <-- da einfach den neusten runterladen

Gruss
Thomas

Ähnliche fragen