STS 3.0 und eingehende Mails

27/09/2007 - 15:44 von Stefan Blumhagel | Report spam
Hallo NG,

habe folgendes Problem bei der Konfiguration von eingehenden Mails.
Über die Zentraladministration habe ich (s.u) folgendes aktiviert:

Wenn ich einer Bibliothek oder was auch immer eine Emailadresse vergeben
will, erhalte ich die Meldung:
Die Liste wurde erfolgreich erstellt. Der Liste konnte jedoch aufgrund des
folgenden Fehlers kein E-Mail-Alias zugewiesen werden: Fehler in der
Anwendung.

Ich habe gelesen, dass das Anwendungskonto der Zentraladministration
Berechtigung auf die angegebene OU braucht. Dort steht bei mir:
Netzwerkdienst ?!


Eingehende Mail aktivieren:
JA

Einstellungsmodus:
AUTOMATISCH

Sharepoint Verz.Verwaltungsdienst verwenden:
JA

OU:
DN zur OU im Active Directory

Emails von allen Server akzeptieren.

Gruß

Stefan
 

Lesen sie die antworten

#1 Frank
19/11/2007 - 23:13 | Warnen spam
In der Computerverwaltung kannst Du in dem entsprechendem Anwendungspool das
Konto sehen welches benutzt wird.

Diesem Konto mußt Du in der OU Rechte geben.
Am besten im AD-Benutzer&Computer unter Ansicht auf Erweitert stellen und in
den Eigenschaften der OU die Sicherheit anpassen. Das Konto sollte auf jeden
Fall Kontakte und Gruppen anlegen können.

Die EMail-Domàne sollte im Fall, daß ein Exchange-Server verwendet wird,
nicht der wirklichen Domàne entsprechen, da sonst das EMail-Routing ziemlich
kompliziert wird.
Wenn die Domàne "wutzel.org" heißt, so könnte man "sp.wutzel.org" als
SharePoint-Domàne anlegen.
Der SMTP-Dienst des Windows 200x-Servers muß installiert sein. Dort (auch
über die Computerverwaltung erreichbar) muß die EMail-Domàne hinzugefügt
werden. Im Exchange kann man diese Subdomain dann ganz einfach an diesen
SMTP-Dienst weiterrouten (SMTP-Connector)


"Stefan Blumhagel" schrieb im Newsbeitrag
news:
Hallo NG,

habe folgendes Problem bei der Konfiguration von eingehenden Mails.
Über die Zentraladministration habe ich (s.u) folgendes aktiviert:

Wenn ich einer Bibliothek oder was auch immer eine Emailadresse vergeben
will, erhalte ich die Meldung:
Die Liste wurde erfolgreich erstellt. Der Liste konnte jedoch aufgrund des
folgenden Fehlers kein E-Mail-Alias zugewiesen werden: Fehler in der
Anwendung.

Ich habe gelesen, dass das Anwendungskonto der Zentraladministration
Berechtigung auf die angegebene OU braucht. Dort steht bei mir:
Netzwerkdienst ?!


Eingehende Mail aktivieren:
JA

Einstellungsmodus:
AUTOMATISCH

Sharepoint Verz.Verwaltungsdienst verwenden:
JA

OU:
DN zur OU im Active Directory

Emails von allen Server akzeptieren.

Gruß

Stefan







Ähnliche fragen