Forums Neueste Beiträge
 

Stufenweises Runden

11/12/2007 - 01:22 von Hopfi | Report spam
Hallo!

Gibt es eine einfache Möglichkeit, wie man beim Runden auf spezielle
Größen

(zB . ##,00 bis ##,125 ist ##,00; ##,125 bis ##,625 ist ##,50; ##,625
bis ##,875 ist ##,75 und ##,875 bis ##,999 ist #1,00) z.B. 0,33 0,50; 1,61 = 1,50; 3,88 = 4,00)

Rücksicht nehmen kann? Ad hoc würde mir nur der SVERWEIS mit
Hilfstabelle einfallen; hat wer eine einfachere Idee?

LG & Gruß
Jörg
 

Lesen sie die antworten

#1 Thomas Ramel
11/12/2007 - 06:53 | Warnen spam
Grüezi Jörg

Hopfi schrieb am 11.12.2007

Gibt es eine einfache Möglichkeit, wie man beim Runden auf spezielle
Größen

(zB . ##,00 bis ##,125 ist ##,00; ##,125 bis ##,625 ist ##,50; ##,625
bis ##,875 ist ##,75 und ##,875 bis ##,999 ist #1,00) z.B. 0,33 > 0,50; 1,61 = 1,50; 3,88 = 4,00)

Rücksicht nehmen kann? Ad hoc würde mir nur der SVERWEIS mit
Hilfstabelle einfallen; hat wer eine einfachere Idee?



Für deine angegebenen Beispiele klappt es mit der folgenden Formel:

=RUNDEN(A1/0.5;0)*0.5



Mit freundlichen Grüssen
Thomas Ramel

- MVP für Microsoft-Excel -
[Win XP Pro SP-2 / xl2003 SP-2]
Microsoft Excel - Die ExpertenTipps

Ähnliche fragen