"Subversion" mit XCode verwenden

27/08/2007 - 12:10 von kscheller | Report spam
Hallo,

ich möchte - Zeit wird's - eine Versionskontrolle bei mir verwenden. Die
Apple Developer Seiten sprechen von Subversion und empfehlen es wegen
der guten Integration in XCode. Allerdings...

"Installing Subversion fully on Mac OS X Server v10.4 requires
installation of Apache 2.0 and other steps specific to Mac OS X."

Ähm, brauch ich da wirklich einen Apache 2.0 und die Serverversion von
MacOS X? Oder gibt es da etwas schmaleres?

Servus,
Konni
(der sich nebenbei fragt, wie sich *serverversion* und normales MacOS X
unterscheiden)


debs-meet 2007 am 07.-09. September
 

Lesen sie die antworten

#1 bluem
27/08/2007 - 13:42 | Warnen spam
Konni Scheller wrote:

Ähm, brauch ich da wirklich einen Apache 2.0 und die Serverversion von
MacOS X?



Wenn es Dir bloß um ein eigenes, lokales Repository geht: nein. (Die
Abhàngigkeit von Apache2 sieht Apple wohl wg. WebDAV, was in v1 nicht
mal eben zu integrieren ist wie in v2.)

Carsten

Carsten Blüm

Ähnliche fragen