suche einfache Möglichkeit eine Zahl zu prüfen, ob diese schon verwendet wird.

28/11/2007 - 12:34 von peterneus | Report spam
Hallo,

ich erstelle mir gerade eine kleine Produktdatenbank. Hiebei möchte
ich immer ein Artikelnummer vergeben.
Das Problem ist, dass wenn ich diese von Hand erstelle, ich ggf. eine
Nummer 2mal vergebe.

Suche jetzt eine Möglichkeit, das zu verhindern.

A) Excel gibt mir automatisch eine Nummer vor, oder
B) Exel prüft ob die gerade eingebene Nummer schon in der aktuelle
Spalte verwendet wurde.

Ist soetwas möglich ?

Gibt es für so eine Produktdatenbank ggf. schon vertige Vorlagen ?

Vielen Dank im voraus

Gruß

Peter
 

Lesen sie die antworten

#1 Claus Busch
28/11/2007 - 13:04 | Warnen spam
Hallo Peter,

Am Wed, 28 Nov 2007 03:34:36 -0800 (PST) schrieb peterneus:


ich erstelle mir gerade eine kleine Produktdatenbank. Hiebei möchte
ich immer ein Artikelnummer vergeben.
Das Problem ist, dass wenn ich diese von Hand erstelle, ich ggf. eine
Nummer 2mal vergebe.

Suche jetzt eine Möglichkeit, das zu verhindern.

A) Excel gibt mir automatisch eine Nummer vor, oder
B) Exel prüft ob die gerade eingebene Nummer schon in der aktuelle
Spalte verwendet wurde.



zu A müsstest du schon erklàten, wie deine Artikelnummer aussehen soll.
Zu B: Wenn deine Artikelnummer in Spalte A steht, klicke auf den
Spaltenkopf der Spalte A und gehe auf Daten => Gültigkeit. Wàhle dort
"benutzerdefiniert" und schreibe in das Formelfeld:
=ZÄHLENWENN(A:A;A1)=1
Dazu kannst du dann auch eine Eingabe- und/oder Fehlermeldung definieren.


Mit freundlichen Grüssen
Claus Busch
Win XP Prof SP2 / Vista Ultimate
Office 2003 SP2 / 2007 Ultimate

Ähnliche fragen