Suche nach Bestandeteil einer Zelle/ bzw. einzelne Buchstaben in Z

12/09/2008 - 12:13 von ES | Report spam
Hallo,

weiss jemand, wie man in Excel den beliebigen Bestandteil einer Zelle /
eines Namens in einer Zelle mit einer Suchfunktion ermitteln kann? (z.b.
"AMS" in der Zelle "HDT+AMS"). Die nachstehenden von der Excel Hilfe
vorgeschlagenen Formeln funktionieren leider nicht :-(

=WENN(ISTZAHL(SUCHE("v";A2)),"OK", "Nicht OK")und =ISTZAHL(SUCHE("BD",A3))

Vielen Dank, Elvir
 

Lesen sie die antworten

#1 Michael Franke
12/09/2008 - 13:20 | Warnen spam
Hallo Elvir,

weiss jemand, wie man in Excel den beliebigen Bestandteil einer Zelle /
eines Namens in einer Zelle mit einer Suchfunktion ermitteln kann? (z.b.
"AMS" in der Zelle "HDT+AMS"). Die nachstehenden von der Excel Hilfe
vorgeschlagenen Formeln funktionieren leider nicht :-(

=WENN(ISTZAHL(SUCHE("v";A2)),"OK", "Nicht OK")und =ISTZAHL(SUCHE("BD",A3))

Vielen Dank, Elvir



schau Dir mal die Hilfe zu den Funktionen "SUCHEN" und "FINDEN" an.

Gruß, Michael

Ähnliche fragen