Suche Schaltplan fuer Labornetzteil NT7000 (ELV)

02/07/2010 - 18:33 von Michael Kutscher | Report spam
Hi,

mir sind einige Geràte aus dem Nachlass eines Bastlers zugeflogen, dabei
unter anderem das ELV-Labornetzteil "NT-7000". Leider ist das, wie
Murphy das so einrichtet, das einzige Geràt, zu dem keine Unterlagen
mehr da sind und das natürlich kaputt ist.

An sich sind Netzteile (jedenfalls solche ohne Schaltregler) ja keine
Geheimwissenschaft, aber in dem Gehàuse verbirgt sich doch etliches an
Teilen, einiges davon "freifliegend". (Ob das so gedacht war oder der
Erbauer da irgendwas umgestrickt hat, weiß ich nicht, wüsste ich aber
gern.)

Bei ELV ist das gute Stück nicht mehr im Programm. Hat zufàllig jemand
einen Schaltplan zu dem Ding? Oder gar eine Idee, was man als erstes
prüfen sollte?

Symptome: Beim ersten Einschalten (nach vermutlich 10 Jahren im Keller)
ging es eingeschrànkt, aber nur im unteren Spannungsbereich. Nach
einigem Hin- und Herdrehen der Potis ging sogar der ganze
Spannungsbereich. Beim zweiten Einschalten ging es auf Anhieb. Seit dem
dritten Mal tut sich gar nichts mehr.

Danke im Voraus und Gruß
Michael Kutscher
(m(punkt)kutscher(bei)kutschersoft(punkt)De
 

Lesen sie die antworten

#1 Kai Ebersbach
02/07/2010 - 21:55 | Warnen spam
Moin Michael,

Am 02.07.2010 18:33, schrieb Michael Kutscher:
Hi,

mir sind einige Geràte aus dem Nachlass eines Bastlers zugeflogen, dabei
unter anderem das ELV-Labornetzteil "NT-7000". Leider ist das, wie
Murphy das so einrichtet, das einzige Geràt, zu dem keine Unterlagen
mehr da sind und das natürlich kaputt ist.



Habe hier ein SNT-7000 0-50V 0-3A mit elektronischer Trafoumschaltung
und zwei Digital-Displays für Spannung und Strom auf Basis des ICL 7107.

An sich sind Netzteile (jedenfalls solche ohne Schaltregler) ja keine
Geheimwissenschaft, aber in dem Gehàuse verbirgt sich doch etliches an
Teilen, einiges davon "freifliegend". (Ob das so gedacht war oder der
Erbauer da irgendwas umgestrickt hat, weiß ich nicht, wüsste ich aber
gern.)



Das SNT-7000 besteht aus einer Hauptplatine, mit der auch der Trafo
verschraubt ist und auf der neben den Elkos noch die Reglerschaltung
ist. Vieles ist mit Drahtstücken verbunden. Rückseitig ist der
Kühlkörper, die Transistoren sind auf der Hauptplatine aufgelötet.
Frontseitig ist die Displayplatine rechtwinklig an die Hauptplatine
verlötet, zusàtzlich sind Buchsen und Schalter per Draht mit der
Hauptplatine verbunden.

Bei ELV ist das gute Stück nicht mehr im Programm. Hat zufàllig jemand
einen Schaltplan zu dem Ding? Oder gar eine Idee, was man als erstes
prüfen sollte?

Symptome: Beim ersten Einschalten (nach vermutlich 10 Jahren im Keller)
ging es eingeschrànkt, aber nur im unteren Spannungsbereich. Nach
einigem Hin- und Herdrehen der Potis ging sogar der ganze
Spannungsbereich. Beim zweiten Einschalten ging es auf Anhieb. Seit dem
dritten Mal tut sich gar nichts mehr.



Ich habe hier noch Unterlagen des SNT-7000 wenn es das gleiche ist wie
NT-7000, kann ich sie Dir einscannen und zusenden.

Probleme gab es bisher nur einmal mit dem Übergang der Displayplatine
(Frontseite) zur Hauptplatine (Lösstellen gebrochen) und mit dem
Spannungspoti (das hat gekratzt bzw. "sprang").

Mail oder Posting hier genügt und ich scanne und sende zu.

Gruß

Kai

Ähnliche fragen