Suche "Wenn" = "Dann" - Möglichkeit

19/03/2008 - 11:26 von Ralf Ohlendorf | Report spam
Hallo NG,

ich möchte eine Berechnungstabelle so konfigurieren, dass wenn in einer
bestimmten Zelle "0,00 Euro" angezeigt wird, in einer anderen Zelle,
die sich auf diese bezieht, ebenfalls "0,00 Euro" angezeigt werden, -
sobald aber in der ersten Zelle ein Wert über "0,00 Euro" steht (also
etwa 1,00 Euro), in der zweiten Zelle ein fester Betrag hinzu gefügt
werden soll.

Dieser feste Betrag, der hinzugefügt werden soll, ist nur relevant,
wenn in der ersten Zelle der Wert > 0 ist.

Also z.B.:

wenn:
1. Zelle = 0,00 Euro
dann:
2. Zelle = 0,00 Euro

aber wenn:
1. Zelle = 1,00 Euro oder 5,00 Euro, etc.
dann
2. Zelle = 3,00 Euro oder 7,00 Euro, etc.

(hier fester zu addierender Wert immer 2,00).

Wie làßt sich sowas konfigurieren? Ich finde dazu leider nichts in der
Hilfe...

Danke und Gruß, Ralf
 

Lesen sie die antworten

#1 Claus Busch
19/03/2008 - 11:30 | Warnen spam
Hallo Ralf,

Am Wed, 19 Mar 2008 11:26:52 +0100 schrieb Ralf Ohlendorf:

wenn:
1. Zelle = 0,00 Euro
dann:
2. Zelle = 0,00 Euro

aber wenn:
1. Zelle = 1,00 Euro oder 5,00 Euro, etc.
dann
2. Zelle = 3,00 Euro oder 7,00 Euro, etc.

(hier fester zu addierender Wert immer 2,00).

Wie làßt sich sowas konfigurieren? Ich finde dazu leider nichts in der
Hilfe...



wenn die 1. Zelle A1 ist, dann in die 2. Zelle entweder:
=WENN(A1=0;A1;A1+2) oder
=(A1<>0)*2+A1
Falls die 1. Zelle nicht A1 ist, bitte den Bezug entsprechend anpassen.


Mit freundlichen Grüssen
Claus Busch
Win XP Prof SP2 / Vista Ultimate
Office 2003 SP2 / 2007 Ultimate

Ähnliche fragen