Suchen in Mail (10.9.1)

18/01/2014 - 22:19 von Th.me | Report spam
Hallo,

bei Mail (vom System 10.9.1) funktioniert die Suche nicht mehr. WEnn ich
einen Begriff im Suchfenster eintrage (egal welches), dann habe ich
_immer_ 0 Treffer. Und das, obwohl der Begriff hundertfach als
Absenderangabe in den 4500 emails enthalten ist. (Suche in: Alle)

Ist das nur bei mir so, oder hat Apple da was geàndert?

Gruß aus Henstedt-Ulzburg, Deutschlands größtem Dorf (Schleswig-
Holstein, Kreis Segeberg). Urlaubsbilder: http://www.thomas-heier.de
Filme: http://www.youtube.com/user/thshDE?...e=mhum#g/u
Mein Flohmarkt: http://www.thomas-heier.de/flohmark...markt.html
 

Lesen sie die antworten

#1 virk
19/01/2014 - 11:17 | Warnen spam
Thomas Heier wrote:

Hallo,

bei Mail (vom System 10.9.1) funktioniert die Suche nicht mehr. WEnn ich
einen Begriff im Suchfenster eintrage (egal welches), dann habe ich
_immer_ 0 Treffer. Und das, obwohl der Begriff hundertfach als
Absenderangabe in den 4500 emails enthalten ist. (Suche in: Alle)

Ist das nur bei mir so, oder hat Apple da was geàndert?



Ich glaube, "Suche" und "intelligente Postfàcher" benutzen wohl
teilweise gleiche Routinen:
Ich habe/hatte eine aktuelle Mavericks-Versuchsinstallation laufen und
hatte massive Probleme mit den intelligenten Postfàchern; genauer
gesagt, zuerst funktionierten sie und danach gar nicht mehr.
Ich habe gegoogelt und ein paar Mal Mail die Postfàcher neu aufbauen
lassen, es aber nicht wieder zum Laufen bekommen.
Mein Fazit war, dass Mail bzgl. dieses Punktes noch buggy/unschön ist,
weil es bei mir nicht so làuft, wie ich es erwarte.
Wàhrend ich das jetzt schreibe erinnere ich mich, dass ich wàhrend des
Hantierens mit den intelligenten Postfàchern immer mal die Suche
aktiviert hatte, diese aber auch nichts brachte.
Habe gestern meine 10.9.1-Testinstallation gelöscht und warte mindestens
auf ein weiteres update oder einen Patch.

Gruss Heiner

Ähnliche fragen