Suitcase Client verbindet sich nicht mit dem Server...

02/07/2008 - 12:25 von elektro | Report spam
Servus Leute,

ich habe einen SuitcaseServer X1 (11.0.4) der auf einem G4/1,25GHz/1GB
Ram unter Mac OS 10.4.11.
Nun habe ich auf einigen Rechnern schon Suitcase Client laufen, bevor
ich den SuitcaseServer installiert habe. Diese alte Clientversion
wollte ich durch eine neue ersetzen und habe den neuen Client drüber
installiert. Hat auch eigentlich geklappt, nur habe ich in dem neuen
Client in den Einstellungen den Tab "Server" nicht mehr. Demnach kann
ich mich auch nicht mit den Server verbinden - doof!

Jetzt hab ich schon alles mas ich mit dem Namen Extensis oder Suitcase
auf dem Rechner gesucht, gefunden und gelöscht! Die Prefs des Users
hab ich gezippt und die Originale auch gelöscht und dann den Client
noch mal neuinstalliert - ohne Erfolg!

Auf anderen Rechner, auf denen vorher kein Suitcase Client installiert
war, hat die installation wunderbar funktioniert...

Hat jemand von euch das Prob vielleicht auch schon mal gehabt und
gelöst?

Vielen Dank schon mal!
 

Lesen sie die antworten

#1 Thomas Kaiser
02/07/2008 - 15:09 | Warnen spam
elektro schrieb in <news:
Jetzt hab ich schon alles mas ich mit dem Namen Extensis oder Suitcase
auf dem Rechner gesucht, gefunden und gelöscht! Die Prefs des Users
hab ich gezippt und die Originale auch gelöscht und dann den Client
noch mal neuinstalliert - ohne Erfolg!

Auf anderen Rechner, auf denen vorher kein Suitcase Client installiert
war, hat die installation wunderbar funktioniert...



Dann kannst Du -- falls kein direkter Hinweis zur Lösung kommt -- ja
einfach mal den alten Client auf einem «ordinateur vierge» installieren,
_vorher_ fseventer [1] in Stellung bringen und gucken, wo der sich
tatsàchlich überall verewigt. Vielleicht findest Du dadurch die eine
Preference oder den sonstigen Unterschied, der das Phànomen triggert.

Gruss,

Thomate

[1] <http://www.macupdate.com/info.php/id/19141>

Ähnliche fragen