Summation von EXP-Funktionen

04/01/2010 - 22:57 von Holger35 | Report spam
Ich habe in den Zellen A1-A50 sowie in Zelle B1 Zahlen stehen. Nun moechte
ich in der Zelle C1 folgendes ausrechnen:

C1 = EXP(-A1/B1)+EXP(-A2/B1)+ ... + EXP(-A50/B1)

Natuerlich moechte ich nicht alle 50 Summanden hinschreiben, sondern suche
fuer die rechte Seite der obigen Gleichung einen eleganten Summenoperator,
der entsprechend auf die Zellen Bezug nimmt. Kann mir jemand helfen? Besten
Dank!
 

Lesen sie die antworten

#1 Thomas Ramel
05/01/2010 - 08:34 | Warnen spam
Grüezi Holger

On 4 Jan., 22:57, Holger35 wrote:
Ich habe in den Zellen A1-A50 sowie in Zelle B1 Zahlen stehen. Nun moechte
ich in der Zelle C1 folgendes ausrechnen:

C1 = EXP(-A1/B1)+EXP(-A2/B1)+ ... + EXP(-A50/B1)

Natuerlich moechte ich nicht alle 50 Summanden hinschreiben, sondern suche
fuer die rechte Seite der obigen Gleichung einen eleganten Summenoperator,
der entsprechend auf die Zellen Bezug nimmt. Kann mir jemand helfen?



Du kannst die folgende Matrix-Formel verwenden:

{=SUMME(EXP(-A1:A50/$B$1))}

(ohne {}-Klammern eingeben und mit STRG+Umschalt+Return abschliessen)


Mit freundlichen Grüssen

Thomas Ramel
- MVP für MS-Excel -

Ähnliche fragen