Summe aller positiven Werte

02/06/2009 - 11:38 von Sailor | Report spam
Wie lautet die Summenformel wenn ich in einer Spalte nur die positiven Werte
addieren will?

Beispiel:
A1 7
A2 -3
A3 -5
A4 2
Ergebnis 9

Thx
Sailor
 

Lesen sie die antworten

#1 Claus Busch
02/06/2009 - 11:45 | Warnen spam
Hallo Sailor,

Am Tue, 2 Jun 2009 02:38:01 -0700 schrieb Sailor:

Wie lautet die Summenformel wenn ich in einer Spalte nur die positiven Werte
addieren will?

Beispiel:
A1 7
A2 -3
A3 -5
A4 2
Ergebnis 9



probiers mal so:
=SUMMEWENN(A1:A4;">0";A1:A4)


Mit freundlichen Grüssen
Claus Busch
Win XP Prof SP3 / Vista Ultimate SP1
Office 2003 SP3 / 2007 Ultimate SP1

Ähnliche fragen