Summe Berechnen aus Datum

24/07/2008 - 21:30 von Beck, Alwin | Report spam
Hallo,
ich verwalte in Excel meine Spritkosten. In Spalte A trage ich das Tankdatum
ein, in Spalte B die getankten Liter und in Spalte C die Summe in EUR.
Na ja - und über die Jahre kommt da einiges zusammen.

Nun möchte ich Berechnen, wieviel ich in EUR z.B. im Monat Mai 2008
getankt habe und im Monat Juni 2007 usw., so dass ich das immer schön
übersichtlich habe.
Welche Formel kann ich dafür verwenden und wie würde diese aussehen ?

Danke
Gruß
Albe
 

Lesen sie die antworten

#1 Dietmar Vollmeier
24/07/2008 - 21:43 | Warnen spam
*Beck, Alwin* schrieb am 24.07.2008 um 21:30 Uhr...
ich verwalte in Excel meine Spritkosten. In Spalte A trage ich das
Tankdatum ein, in Spalte B die getankten Liter und in Spalte C die
Summe in EUR.

Nun möchte ich Berechnen, wieviel ich in EUR z.B. im Monat Mai 2008
getankt habe und im Monat Juni 2007 usw., so dass ich das immer schön
übersichtlich habe.

Welche Formel kann ich dafür verwenden und wie würde diese aussehen ?



Möglichkeit 1:
=SUMMEWENN(A:A;">="&DATUM(2008;5;1);C:C)-SUMMEWENN(A:A;">="&DATUM(2008;6;1);C:C)

Möglichkeit 2 (Bereich mußt du selber noch anpassen):
=SUMMENPRODUKT((MONAT(A1:A1000)=5)*(JAHR(A1:A1000) 08);C1:C1000)


HTH und tschüss,
Didi
"Es gibt keinen Grund, warum irgend jemand einen Computer in seinem Haus
wollen würde."
Pràsident, Vorsitzender und Gründer von Digital Equipment Corp.

Ähnliche fragen