summe durch multiplikation zweier felder

24/09/2008 - 19:41 von Michael Feske | Report spam
Hallo alle zusammen,
ich arbeite mit Excel 2003 und habe ein Summenproblem.
Ab B7 sind (abwàrts) Euro Betràge eingetragen.
In C7 (abwàrts) wird die Anzahl eingetragen.
Ich hàtte jetzt in C5 gerne die Summe der aufgelaufenen Betràge.

analog dafür in D5 die Summe der Betràge (B7 abwàrts) welche mit der Anzahl
aus D7 abwàrts entsteht. usw.

Eine Hilfsspalte ist ungünstig, weil ich das ja dann für jeden anlegen müßte.

Gruß
Micha
 

Lesen sie die antworten

#1 Claus Busch
24/09/2008 - 19:49 | Warnen spam
Hallo Michael,

Am Wed, 24 Sep 2008 10:41:02 -0700 schrieb Michael Feske:

Hallo alle zusammen,
ich arbeite mit Excel 2003 und habe ein Summenproblem.
Ab B7 sind (abwàrts) Euro Betràge eingetragen.
In C7 (abwàrts) wird die Anzahl eingetragen.
Ich hàtte jetzt in C5 gerne die Summe der aufgelaufenen Betràge.



=SUMMENPRODUKT(B7:B15;C7:C15)

analog dafür in D5 die Summe der Betràge (B7 abwàrts) welche mit der Anzahl
aus D7 abwàrts entsteht. usw.



=SUMMENPRODUKT(($B$7:$B$15)*C7)


Mit freundlichen Grüssen
Claus Busch
Win XP Prof SP2 / Vista Ultimate
Office 2003 SP2 / 2007 Ultimate

Ähnliche fragen