Forums Neueste Beiträge
 

Summe einer Spalte bilden, wenn Bedingung aus anderer Spalte

18/04/2009 - 13:12 von Peter A. Kaiser | Report spam
Moin zusammen,

ich weiss gar nicht wie ich es genau in àlteren beitràgen suchen könnte,
bzw. ads richtige Suchwort.
Das Problem (Excel97) ist jedenfalls folgendes:

ich habe in der Spalte B (B4:-B114) Euro betràge stehen. Daraus möchte
ich eine Summe in B117 bilden , wenn in Spalte H (H4:H114) mit Besuch
drinsteht.

Versucht habe ich es u. A. mit folgender Formel:

=WENN((H4:H114)="mit Besuch";SUMME(B4:B114))

habe schon etlich Varianten durchprobiert, aber sàmtlichst ohne
Resultat. Ich erhalte immer #WERT!

Hat jemand einen Tip?
Besten Dank.

MfG
Peter Kaiser
33803 Steinhagen
 

Lesen sie die antworten

#1 Andreas Killer
18/04/2009 - 13:26 | Warnen spam
Peter A. Kaiser schrieb:

ich habe in der Spalte B (B4:-B114) Euro betràge stehen. Daraus möchte
ich eine Summe in B117 bilden , wenn in Spalte H (H4:H114) mit Besuch
drinsteht.


=SUMMEWENN(H4:H114;"mit Besuch";B4:B114)

Andreas.

Ähnliche fragen