Summe in Tabelle monatsweise rechnen

31/08/2008 - 11:59 von Markus Meier | Report spam
Hallo,

ich hab eine Tabelle:

1.9. | 50,- | SUMME
5.9. | 40,- | SUMME
10.9. | 50,- | SUMME
3.10. | 60,- | SUMME
6.10. | 50,- | SUMME

Nun möchte ich in der dritten Spalte ("SUMME") die jeweils kumulierte Summe
haben (50 / 90 / 140), aber nur bis zum jeweiligen Monat und dann wieder neu
beginnen (60 / 110).

Mit SUMMEWENN hab ich keinen Erfolg ("wenn monat (a2)=monat (a3)"), wie
könnte man das machen?

Gruß
Markus
E-Mail-Adresse: mmeier0123{àtt}yahoo.de
 

Lesen sie die antworten

#1 Michael Franke
31/08/2008 - 12:33 | Warnen spam
Hallo Markus,

ich hab eine Tabelle:

1.9.    |       50,-    |       SUMME
5.9.    |       40,-    |       SUMME
10.9.   |       50,-    |       SUMME
3.10.   |       60,-    |       SUMME
6.10.   |       50,-    |       SUMME

Nun möchte ich in der dritten Spalte ("SUMME") die jeweils kumulierte Summe
haben (50 / 90 / 140), aber nur bis zum jeweiligen Monat und dann wieder neu
beginnen (60 / 110).

Mit SUMMEWENN hab ich keinen Erfolg ("wenn monat (a2)=monat (a3)"), wie
könnte man das machen?



angenommen, Deine Daten stehen in den Zellen A1 bis B5. Dann ergànzt
Du in Zelle C1 "±" und in Zelle C2
"=WENN(MONAT(A2)=MONAT(A1);SUMME(C1;B2);B2)". Diese Formel kopierst Du
soweit wie benötigt nach unten.

Gruß, Michael

Ähnliche fragen