Summe von Kriterien in zweite Tabelle übertragen

28/10/2008 - 16:33 von Susi | Report spam
Hallo!
Folgendes Problem:
In Spalte A ist die Artikel-Nr. hinterlegt, welche mehrfach erscheint, in
Spalte B die vorhandene Anzahl. Nun möchte ich eine 2te Tabelle erstellen, in
der in Spalte A alle Artikel-Nr stehen (nur einmal und die Tabelle ist
vorhanden), aber die Summe aus Spalte B der entsprechenden Artikel-Nr. (Ich
hoffe, ich hab's einigermassen verstàndllich erklàrt).
Besten Dank vorab!
 

Lesen sie die antworten

#1 Claus Busch
28/10/2008 - 16:46 | Warnen spam
Hallo Susi,

Am Tue, 28 Oct 2008 08:33:01 -0700 schrieb Susi:

In Spalte A ist die Artikel-Nr. hinterlegt, welche mehrfach erscheint, in
Spalte B die vorhandene Anzahl. Nun möchte ich eine 2te Tabelle erstellen, in
der in Spalte A alle Artikel-Nr stehen (nur einmal und die Tabelle ist
vorhanden), aber die Summe aus Spalte B der entsprechenden Artikel-Nr. (Ich
hoffe, ich hab's einigermassen verstàndllich erklàrt).



rufe aus dem Tabellenblatt2 heraus den Spezialfilter auf und filtere dir
deine Artikelnummern *ohne Duplikate* nach Spalte A der Tabelle2. Oder
filtere dir die Artikelnummern mit einer Formel nach Blatt2:
http://www.excelformeln.de/formeln.html?welcher4
Dann in B2 von Tabellenblatt2:
=SUMMEWENN(Tabelle1!A:A;A2;Tabelle1!B:B)
und runterziehen so weit benötigt.


Mit freundlichen Grüssen
Claus Busch
Win XP Prof SP3 / Vista Ultimate
Office 2003 SP3 / 2007 Ultimate SP1

Ähnliche fragen