Summe von Spalte B wenn Datum in Spalte A zwischen 01.01.08-31.01.08....

17/01/2008 - 16:20 von Sven Olbrecht | Report spam
Hallo NG Craks

Ich bekamm das letzte mal super hilfe von euch deshalb probier ich es
nochmals:
Leider hat das probieren nur teils was gebracht.

Habe zwei Spalten: In Spalte A das Datum (01.01.08) und in Spalte B die
Summe:

Nun will ich das mir Excel die Summe rechnet wenn das Datum zwischen dem
01.01.08 bis 31.01.08 liegt. (Zelle als Datum formatiert)
Formelanfang? =SUMMEWENN(A10:A1000;;B10:B1000)

Ebenfalls will ich in einem anderen Feld Anstelle der Summe die ANZAHL der
Datensàtze.

Muss ich da das Datum spez. formatieren?

Bin wieder Dankbar für alle Hinweise
Freundliche Grüsse Sven
 

Lesen sie die antworten

#1 Alexander Wolff
17/01/2008 - 16:30 | Warnen spam
Nun will ich das mir Excel die Summe rechnet wenn das Datum zwischen dem
01.01.08 bis 31.01.08 liegt. (Zelle als Datum formatiert)
Formelanfang? =SUMMEWENN(A10:A1000;;B10:B1000)



=SUMMEWENN(A10:A1000;"<1.01.2008";B10:B1000)
-SUMMEWENN(A10:A1000;"<1.12.2007";B10:B1000)

Ebenfalls will ich in einem anderen Feld Anstelle der Summe die ANZAHL der
Datensàtze.



=ZÄHLENWENN(A10:A1000;"<1.01.2008")
-ZÄHLENWENN(A10:A1000;"<1.12.2007")
Moin+Gruss Alexander - MVP for MS Excel - www.xxcl.de - mso2000sp3 --7-2

Ähnliche fragen