Summe wenn oder ähnlich

30/07/2010 - 19:40 von Christoph Basedau | Report spam
Hallo

In einer Spalte hab ich Rechnungsbetràge
in der anderen Rechnungseingangs-Daten (Wertstellungsdatum).

Ich will die Summe der Betràge bilden,
für die das RechDatum <= Heute() ist, aber nicht leer,



A | B | C

1 | Betrag | Erhalten Am

2 | 1000 | 20.07.2011

3 | 3000 | 20.01.2010

4 | 500 | 22.11.2008


SUMME: | 3500

Die beiden Formeln

=SUMME(Wenn(C2:C4<HEUTE();B2:B4;0)) //geht nicht so recht
=SUMMEWENN(C2:C4;"<HEUTE()";B2:B4) //auch nicht so recht

wollen nicht so ganz. Welche Formel macht das?


Christoph
 

Lesen sie die antworten

#1 Christoph Basedau
30/07/2010 - 19:54 | Warnen spam
Am 30.07.2010 19:40, schrieb Christoph Basedau:

Hallo

In einer Spalte hab ich Rechnungsbetràge
in der anderen Rechnungseingangs-Daten (Wertstellungsdatum).

Ich will die Summe der Betràge bilden,
für die das RechDatum <= Heute() ist, aber nicht leer,

A | B | C

1 | Betrag | Erhalten Am

2 | 1000 | 20.07.2011

3 | 3000 | 20.01.2010

4 | 500 | 22.11.2008


SUMME: | 3500

Die beiden Formeln

=SUMME(Wenn(C2:C4<HEUTE();B2:B4;0)) //geht nicht so recht
=SUMMEWENN(C2:C4;"<HEUTE()";B2:B4) //auch nicht so recht

wollen nicht so ganz. Welche Formel macht das?




=SUMMEWENN(C2:C4;"=<"&HEUTE();B2:B4)

did the trick. Hauptsache gepostet

Christoph

Ähnliche fragen