Summe wenn ohne #NV

21/08/2008 - 15:51 von Volker | Report spam
Hallo User

Ich habe eine Tabelle in der ich über eine Zeile eine Summe bilden möchte.
In dieser Zeile sind auch noch ins Leere Laufende Sverweise. Diese stellen
sich mit #NV dar. Gibt es eine Möglichkeit mit z.b. SummeWenn die
Fehlerwerte auszuschließen. Ich bekomme mit diesen immer das Ergebnis #NV.

Danke für eure Hilfe.
Gruß Paul
 

Lesen sie die antworten

#1 thomas.ramel
21/08/2008 - 16:01 | Warnen spam
Grüezi Paul

On 21 Aug., 15:51, "Volker" wrote:

Ich habe eine Tabelle in der ich über eine Zeile eine Summe bilden möchte.
In dieser Zeile sind auch noch ins Leere Laufende Sverweise. Diese stellen
sich mit #NV dar. Gibt es eine Möglichkeit mit z.b. SummeWenn die
Fehlerwerte auszuschließen. Ich bekomme mit diesen immer das Ergebnis #NV.



Dieser Ansatz ist IMO richtig; versuche es mal so (bezogen auf deinen
Bereich):

=SUMMEWENN(A2:F2;"<>#NV")

Mit freundlichen Grüssen

Thomas Ramel
- MVP für MS-Excel -

Ähnliche fragen