Summen für gleiche Namen dynamisch ausrechnen

06/07/2008 - 20:38 von Hanner | Report spam
Hallo !

Ich habe folgendes problem.

Ich mache eine Spiel auf einem Fest. Dazu brauche ich eine Liste.

Tabelle:
Vorname Nachname Alter Weite

Bei diesem Spiel dürfen alle Spieler sooft mitmachen wie sie wollen.

Ich will jetzt alle gleichen Namen in einem anderen Arbeitsblatt
untereinander auflisten und von der Weite
einen durchschnitt ausrechnen lassen.

Bitte um Hilfe.

mfG
Hanner
 

Lesen sie die antworten

#1 {Boris}
06/07/2008 - 20:49 | Warnen spam
Hi Hanner,

On 6 Jul., 20:38, Hanner wrote:
Hallo !

Ich habe folgendes problem.

Ich mache eine Spiel auf einem Fest. Dazu brauche ich eine Liste.

Tabelle:
Vorname   Nachname   Alter    Weite

Bei diesem Spiel dürfen alle Spieler sooft mitmachen wie sie wollen.

Ich will jetzt alle gleichen Namen in einem anderen Arbeitsblatt
untereinander auflisten und von der Weite
einen durchschnitt ausrechnen lassen.

Bitte um Hilfe.

mfG
Hanner



Ich würde das nicht auf einer separaten Liste, sondern in einer
Hilfsspalte ausweisen.
in einer zusàtzlichen Hilfsspalte verkettest Du Vor-und Nachname:

¢&" "&B2

Spalte A: Vorname
Spalte B: Nachname:
Spalte C: Verkettung (siehe obige Formel)
Spalte D: Alter
Spalte E: Weite
Spalte F: Zusàtzliche Hilfsspalte

Dort tràgst Du jetzt in F2 für den Mittelwert ein:

=WENN(ZÄHLENWENN(C:C;C2)>1;SUMMEWENN(C:C;C2;E:E)/
ZÄHLENWENN(C:C;C2);"")

und kopierst die Formel runter.

Grüße Boris

Ähnliche fragen