Summenformel mit Bezug auf Pivot

03/04/2008 - 17:15 von Kenny | Report spam
hallo zusammen,

in einer pivot-tabelle habe ich die umsàtze eines monats aufgeführt (mit der
angabe des jeweiligen tages), also z.B.

Month Day Sales
1 1 100
2 150
3 190
4 50

in einer anderen tabelle habe ich eine summenformel, die sich auf diese
umsàtze bezieht und die dynamisch sein sollte, d.h. jeden wird ein tag hinzu
genommen.
wenn ich also am zweiten tag reporte, dann will ich in dieser formel 100+150
ausweisen, am dritten tag 100+150+190, am vierten tag 100+150+190+50
brauche diese dynamik, um das vorjahr year-to-date anzeigen zu können.

gibt es einen trick, dass ich irgendwo nur die zahl des tages eingeben kann
und sich die formel dann automatisch darauf bezieht ? momentan muss ich
superviele formeln immer manuell um eine zeile erweiterndas ist sehr
mühsam.

MERCI !!
 

Lesen sie die antworten

#1 Dietmar Vollmeier
03/04/2008 - 19:07 | Warnen spam
Servus Kenny!

Ein Realname [1] wird hier gerne gesehen und erhöht die
Wahrscheinlichkeit auf Antworten enorm ;-)

*Kenny* schrieb am 03.04.2008 um 17:15 Uhr...

Month Day Sales
1 1 100
2 150
3 190
4 50



Ich gehe von deiner Angabe mal von Spalte A-C und Zeile 2-5
(1=Überschrift) aus.

gibt es einen trick,



Keinen Trick, aber eine Formel ;-)

dass ich irgendwo nur die zahl des tages eingeben kann und sich die
formel dann automatisch darauf bezieht ?



=SUMMEWENN(B2:B5;"<="&3;C2:C5)
^
alternativ kannst du hier auch den Zellenbezug eingeben, z.B. "F2" (ohne
""), wo du die gewünschte Zahl stehen hast.


und tschüss,
Didi

Fußnötiges:
=[1] http://einklich.net/usenet/rules.htm#name
Wer zuletzt lacht, hat es nicht eher begriffen.

Ähnliche fragen