Forums Neueste Beiträge
 

Summenformel mit INDIREKT

05/02/2010 - 17:58 von Oliver | Report spam
Hallo,

ich habe folgendes Problem mit Excel2003. In den Zellen A:1 bis L1 stehen
Werte, die ich summieren möchte. Allerdings möchte ich dies in Abhàngigkeit
von den Zellen B1 und C1 machen. In diese Zellen möchte ich die Buchstaben
der Spalten eintragen, die summiert werden sollen.

Z.B.: B1=G, C1=J
Meine Formel soll das Ergebnis für G1:J1 zurückgeben.

Ich habe schon einiges mit der Formel INDIREKt rumprobiert, bekomme aber
immer nur Bezugsfehler.

Vielen Dank für Eure Hilfe,
Oliver
 

Lesen sie die antworten

#1 Klaus \Perry\ Pago
05/02/2010 - 18:05 | Warnen spam
Hallo Oliver,

"Oliver" schrieb im Newsbeitrag
news:
Hallo,

ich habe folgendes Problem mit Excel2003. In den Zellen A:1 bis L1 stehen
Werte, die ich summieren möchte. Allerdings möchte ich dies in
Abhàngigkeit
von den Zellen B1 und C1 machen. In diese Zellen möchte ich die Buchstaben
der Spalten eintragen, die summiert werden sollen.

Z.B.: B1=G, C1=J
Meine Formel soll das Ergebnis für G1:J1 zurückgeben.



=SUMME(INDIREKT(B1&"1:"&C1&"1"))

Gruß
Klaus

Ähnliche fragen