Summenformel nach dem Löschen einer Zeile anpassen, wie?

26/07/2009 - 12:38 von Christian Berger | Report spam
Hallo,


ich habe eine Summenformel und lösche eine Zeile aus der Tabelle. DAnn
erhalte ich den #BEZUG! Fehler.
Wie kann ich das umgehen?

=SUMME(A1+A2+A3)

Jetzt wird Zeile 2 gelöscht und wie passe ich jetzt die Formel per VBA an?

Gruß Christian
 

Lesen sie die antworten

#1 Andreas Killer
26/07/2009 - 12:45 | Warnen spam
Christian Berger schrieb:

ich habe eine Summenformel und lösche eine Zeile aus der Tabelle. DAnn
erhalte ich den #BEZUG! Fehler.
=SUMME(A1+A2+A3)


Ersetze die Formel durch =SUMME(A1:A3) dann passt Excel den Bereich
automatisch an.

Andreas.

Ähnliche fragen