Summenprodukt Formel Excel 2003

08/06/2009 - 22:24 von Nicole | Report spam
Hallo,

wir haben eine Formel in Excel 2007 erstellt die auch wunderbar klappt. Die
Formel lautet:

=Zàhlenwenns(Tabelle1!A2:A3;"=KW1";Tabelle1!P2:P3;">00:00:00")

Diese Formel funktioniert in Excel 2003 so nicht. Laut verschiedenen
postings muss ich die Formel Summeprodukt verwenden. Ich habe folgende Formel
verwendet:

=Summenprodukt((Tabelle1!A2:A3="KW1")*(Tabelle1!P2:P3>"00:00:00"))

Zumindest bekomme ich keine Fehlermeldung mehr aber als Ergebnis 0 was nicht
sein kann, denn in den Zellen A2 und A3 steht KW1. Für KW1 habe ich das
Format sowohl Standard als auch Text ausprobiert. In Zellen P2 und P3 ist
natürlich das Formal Uhrzeit verwendet worden.

Was mache ich falsch?

Gruß

Nicole
 

Lesen sie die antworten

#1 Dietmar Vollmeier
08/06/2009 - 22:37 | Warnen spam
Servus Nicole!

*Nicole* schrieb am 08.06.2009 um 22:24 Uhr...
=Summenprodukt((Tabelle1!A2:A3="KW1")*(Tabelle1!P2:P3>"00:00:00"))

Was mache ich falsch?



Versuchs mal mit
=SUMMENPRODUKT((Tabelle1!A2:A3="KW1")*(Tabelle1!P2:P3>0)

und tschüss
Didi
Die Erde ist das einzige Irrenhaus, das von seinen Insassen
verwaltet wird.

Ähnliche fragen