Summenprodukt in Verbindung mit einem Datumvergleich

13/09/2007 - 14:30 von Walter | Report spam
Hallo,

ich versuche eine Summe zu bekommen bei den zwei Bedingungen zutreffen
müssen. Eine davon ist ein Datum.

Ich habe es mit folgender Formel versucht (Leider ohne Erfolg!):

=SUMMENPRODUKT(('Bestànde 07-12 2007'!A5:A13902='Ergebnisse'!J$2)+
('Bestànde 07-12 2007'!C5:C='Ergebnisse'!B3)+('Bestànde 07-12 2007'!
F5:F13902))

J2 = Bestandsdatum
B3 = Artikelnummer

Was ist falsch? Selbst wenn die Formel ein Ergebnis liefert, wird das
Datum mitgezàhlt?

Wie lautet die korrekte Formel?

Gruß
Walter
 

Lesen sie die antworten

#1 Alexander Wolff
13/09/2007 - 14:34 | Warnen spam
Die Tastatur von Walter wurde wie folgt gedrückt:
Ich habe es mit folgender Formel versucht (Leider ohne Erfolg!):

=SUMMENPRODUKT(('Bestànde 07-12 2007'!A5:A13902='Ergebnisse'!J$2)+
('Bestànde 07-12 2007'!C5:C='Ergebnisse'!B3)+('Bestànde 07-12 2007'!


^
1) Du vergißt 13902

2) Wahrscheinlich meinst Du zweimal * statt +
Moin+Gruss Alexander - MVP for MS Excel - www.xxcl.de - mso2000sp3 --7-2

Ähnliche fragen