SUMMENPRODUKT zusammenzählen verschiedener Monate, nach Jahrezahlen

16/01/2011 - 17:35 von Vanessa Strumblinger | Report spam
Ich habe zwei Spalten,

in einer ist das Datum

12.1.2009
12.4.2009


in der anderen die Monatsnamen

Januar
Februar
Màrz

nun möchte ich alle Daten per Monat zusammenzàhlen

=SUMMENPRODUKT((MONAT($C$2:$C$25)=MONAT(E3))*1)

was gut funktioniert, nur macht er keinen Unterschied bei den Jahreszahlen.
Im ist egal ob es der Januar 09 bzw. 10 ist.

Vani
 

Lesen sie die antworten

#1 Díetmar Vollmeíer
16/01/2011 - 17:48 | Warnen spam
Grüß dich Vani!

*Vanessa Strumblinger* schrieb am 16.01.2011 um 17:35 Uhr...
=SUMMENPRODUKT((MONAT($C$2:$C$25)=MONAT(E3))*1)

was gut funktioniert, nur macht er keinen Unterschied bei den Jahreszahlen.
Im ist egal ob es der Januar 09 bzw. 10 ist.



Dann berücksichtige doch einfach noch das Jahr in der Formel
=SUMMENPRODUKT((MONAT($C$2:$C$25)=MONAT(E3))*(JAHR($C$2:$C$25)=JAHR(E3)))

HTH

Servus
Didi
*Windows-WIKI*
Multitasking: Möglichkeit mehrere Programme gleichzeitig abstürzen zu lassen
Multimedia : Systemabstürze mit viel Grafik und Sound
Kompatibel : Um auch alte Windows 3.x Programme abstürzen zu lassen

Ähnliche fragen