SummeProdukt für Mittelwert

28/08/2008 - 17:06 von Volker | Report spam
Hallo User, mit Hielfe dieses Forum habe ich die nachfolgende Formel
bekommen.
=SUMMENPRODUKT(($D$2:$AA$2="Menge")*(WENN(ISTZAHL(D3:AA3);D3:AA3;0)))
Diese berechnet mir Innerhalb der Matrix die Werte der Felder "Menge" als
summe zusammen.
Mein neues Problem:
Wenn ich nicht die Summe sondern die Durchschnittliche Anzahl pro Monat
benötige, hoffte ich es gibt so was Ähnliches mit Anzahl "Mittelwert" IST
ZAHL

Kann mir da bitte jemand Helfen.

Vielen Dank
Paul
 

Lesen sie die antworten

#1 Lorenz Hölscher
28/08/2008 - 17:38 | Warnen spam
Hallo Volker,

guck mal auf
http://www.cls-software.de/cls_soft...rmeln.aspx
beim Tipp "Anzahl bestimmter Werte ermitteln (4): Matrix-Formel", Du
mußt statt "=SUMME(WENN(A1:A18="Aachen";1;0))" nur
"=MITTELWERT(WENN(A1:A18="Aachen";1;0))" schreiben.

Denk' an die Bestàtigung via Ctrl+Shift+Return!

tschö, Lorenz

Ähnliche fragen