Summewenn ergibt #Wert!

24/05/2008 - 18:11 von Ingo Schneider | Report spam
Hallo Excelaner,

nachdem ich nun bereits mehrere Stunden an einem Problem bastle und
trotzdem nicht weiterkomme, mein Hilferuf an die NG.

Folgende Aufgabenstellung:

Die Datei KW20 erhàlt die Tabelle 'Wochenbericht' sowie für alle
Wochentage (Montag-Sonntag) jeweils eine gesonderte Tabelle.

In den Wochentagstabellen werden in B19:B30(Name "Arbeitsgang" über alle
Wochentagstabellen) verschiedene Arbeitsgànge aufgelistet - in G19:G30
(Name "Verbrauch" über alle Wochentagstabellen) der entsprechend
zugehörige Verbrauch.

In der Tabelle 'Wochenbericht' sind in D21:I21 Arbeitsgànge eingetragen.

In den Zellen D26:I26 dieser Tabelle sollen nun in Abhàngigkeit der
Eintragungen aus D21:I21 (aus dem "Wochenbericht) und B19:B30 (aus dem
Wochentagen) die Summen aus den aus dem entsprechenden Zahlen G19:G30
der einzelnen Wochentags-Tabellen automatisch summiert werden.

Versucht habe ich, das ganze über die Formel (in G26)
=SUMMEWENN(Arbeitsgang;E21;Verbrauch)

Ergebnis: #Wert!

Und nun komme ich ganz einfach nicht mehr weiter und bitte um Hilfe von
Profis.
Hoffentlich ist meine Problembeschreibung halbwegs verstàndlich.

Im Einsatz ist Excel 2007.

Viele Grüße - Ingo!
 

Lesen sie die antworten

#1 Eberhard Funke
24/05/2008 - 22:11 | Warnen spam
Am Sat, 24 May 2008 18:11:28 +0200 schrieb Ingo Schneider:

Die Datei KW20 erhàlt die Tabelle 'Wochenbericht' sowie für alle
Wochentage (Montag-Sonntag) jeweils eine gesonderte Tabelle.

In den Wochentagstabellen werden in B19:B30(Name "Arbeitsgang" über alle
Wochentagstabellen) verschiedene Arbeitsgànge aufgelistet - in G19:G30
(Name "Verbrauch" über alle Wochentagstabellen) der entsprechend
zugehörige Verbrauch.

In der Tabelle 'Wochenbericht' sind in D21:I21 Arbeitsgànge eingetragen.

In den Zellen D26:I26 dieser Tabelle sollen nun in Abhàngigkeit der
Eintragungen aus D21:I21 (aus dem "Wochenbericht) und B19:B30 (aus dem
Wochentagen) die Summen aus den aus dem entsprechenden Zahlen G19:G30
der einzelnen Wochentags-Tabellen automatisch summiert werden.

Versucht habe ich, das ganze über die Formel (in G26)
=SUMMEWENN(Arbeitsgang;E21;Verbrauch)

Ergebnis: #Wert!



Hallo Ingo,

sieh mal in der Hilfe nach. Bei XL2000 stehen unter "Richtlinien für die
Verwendung von 3D-Bezügen" die Funktionen aufgeführt, die 3D-Bezüge
akzeptieren. Summewenn ist nicht dabei.

Mir fiele da für XL2000 nur eine VBA-Lösung ohne 3D-Bezüge ein.

Mit freundlichen Grüssen Eberhard
XP home XL 2000
Eberhard(punkt)W(punkt)Funke(at)t-online.de

Ähnliche fragen