Forums Neueste Beiträge
 

summewenn mit und verknüpfen (zwei Bedingungen aus zwei verschiede

28/02/2008 - 10:18 von Alina | Report spam
Hallo zusammen!
Kann jemand mir beim folgenden Problem helfen?
Ich möchte zwei Bedingungen prüfen, und wenn dies erfüllt ist, die summe
bilden (aus einer anderen Spalte)

Ich habe es mit der folgenden Funktion probiert, es klappt aber nicht:

=SUMMEWENN((A1:A10;25) UND (B1:B10;1);C1:C10)

Weiß jemand, wie man das richtig macht?

Hier sind die Ausgangsdaten:

1 6 1000
2 1 1000
3 1 1000
25 1 1000
25 44 1000
5 1 1000
6 43 1000
9 5 1000
25 1 1000
25 1 1000

Ergebnis müsste sein, überall wo 25 in der Spalte A und 1 in der Spallte B,
dann Adiere 1000. Bedingung tritt 3 mal ein, allso Summe = 3000

Vielen Dank im Voraus!
Schönen Gruß aus Lengerich!

Alina Claussen
 

Lesen sie die antworten

#1 Claus Busch
28/02/2008 - 10:29 | Warnen spam
Hallo Alina,

Am Thu, 28 Feb 2008 01:18:02 -0800 schrieb Alina:


=SUMMEWENN((A1:A10;25) UND (B1:B10;1);C1:C10)

Weiß jemand, wie man das richtig macht?

Hier sind die Ausgangsdaten:

1 6 1000
2 1 1000
3 1 1000
25 1 1000
25 44 1000
5 1 1000
6 43 1000
9 5 1000
25 1 1000
25 1 1000

Ergebnis müsste sein, überall wo 25 in der Spalte A und 1 in der Spallte B,
dann Adiere 1000. Bedingung tritt 3 mal ein, allso Summe = 3000



probiers mal so:
=SUMMENPRODUKT((A1:A10%)*(B1:B10=1)*C1:C10)
oder in xl2007:
=SUMMEWENNS(C1:C10;A1:A10;25;B1:B10;1)


Mit freundlichen Grüssen
Claus Busch
Win XP Prof SP2 / Vista Ultimate
Office 2003 SP2 / 2007 Ultimate

Ähnliche fragen