SUMMEWENN oder SUMMENPRODUKT

14/10/2009 - 20:48 von Armin Parth | Report spam
Hallo,
habe leider noch nicht über mein Problem gefunden: Ich habe eine
Spalte mit Inhalten wie 3425.12 und 1234.10 als Text formatiert.
Daneben eine Spalte mit Werten, die addiert werden sollen, wenn...ja
wenn die letzen 3 Stellen .10 sind aber nicht wenn die erste Stelle 3
ist.

Nun habe ich mit Summenprodukt den ersten Teil hinbekommen, aber nicht
den 2., denn UND(... in der Summenprodukt-Formel funzt nich

Wer kann mir helfen?? Danke schon mal

(Mit SUMMEWENN krieg ich nicht mal den ersten Teil (.10) hin)
 

Lesen sie die antworten

#1 Dietmar Vollmeier
14/10/2009 - 21:02 | Warnen spam
Servus Armin!

*Armin Parth* schrieb am 14.10.2009 um 20:48 Uhr...
habe leider noch nicht über mein Problem gefunden: Ich habe eine
Spalte mit Inhalten wie 3425.12 und 1234.10 als Text formatiert.
Daneben eine Spalte mit Werten, die addiert werden sollen, wenn...ja
wenn die letzen 3 Stellen .10 sind aber nicht wenn die erste Stelle 3
ist.

[...]

Wer kann mir helfen?? Danke schon mal



Meinst du sowas in der Art?
=WENN(UND(RECHTS(A1;3)=".10";LINKS(A1;1)<>"3");A1+B1;A1)

Falls du das deutsche Zahlenformat verwendest und trotzdem die Zahlen
mit Punkten zusammenzàhlen möchtst, dann verwende
=WENN(UND(RECHTS(A1;3)=".10";LINKS(A1;1)<>"3");WECHSELN(WECHSELN(A1;".";",")+WECHSELN(B1;".";",");",";".");A1)

und tschüss
Didi
Die Erde ist das einzige Irrenhaus, das von seinen Insassen
verwaltet wird.

Ähnliche fragen