SummeWenn

23/08/2007 - 18:58 von Schley | Report spam
wenn ich das Beispiel aus der Hilfe von Excel 2003 zur Formel SummeWenn
verwende, bekomme ich diese Fehlermeldung: #Wert!

Das Beispiel findet man unter "Addieren von Zahlen auf der Grundlage
mehrerer Bedingungen"

Die Formel lautet dort:

=SUMME(WENN((A2:A11="Süd")*(C2:C11="Fleisch");D2:D11))

Das funktioniert aber wie gesagt nicht, weiss hier jemand weiter?
 

Lesen sie die antworten

#1 Claus Busch
23/08/2007 - 19:12 | Warnen spam
Hallo Schley,

Am Thu, 23 Aug 2007 09:58:01 -0700 schrieb Schley:

wenn ich das Beispiel aus der Hilfe von Excel 2003 zur Formel SummeWenn
verwende, bekomme ich diese Fehlermeldung: #Wert!

Das Beispiel findet man unter "Addieren von Zahlen auf der Grundlage
mehrerer Bedingungen"

Die Formel lautet dort:

=SUMME(WENN((A2:A11="Süd")*(C2:C11="Fleisch");D2:D11))

Das funktioniert aber wie gesagt nicht, weiss hier jemand weiter?



das ist eine Matrixformel. Du musst die Eingabe dieser Formel abschließen
mit STRG+Shift+Enter.
Oder porbiere es ohne die geschweiften Klammern mit:
=SUMMENPRODUKT((A2:A11="Süd")*(C2:C11="Fleisch")*(D2:D11))


Mit freundlichen Grüssen
Claus Busch
Win XP Prof SP2 / Vista Ultimate
Office 2003 SP2 / 2007 Ultimate

Ähnliche fragen