summewenn

18/02/2009 - 13:27 von Franz Hansen | Report spam
Hallo,
noch eine kurze Frage zu summewenn.
Bei der Funktion werden Summen gebildet nach Abhànigkeit des Zellinhaltes.
Was ist wenn der Zellinhalt vorher nicht bekannt ist?
Die Zellinhalte werden von eine Datei hinein kopiert.
Gibt es eine Möglichkeit unterschiedliche und unbekannte Zellinhalte zu
summieren?
Danke
Franz
 

Lesen sie die antworten

#1 Helmut Fischer
18/02/2009 - 14:44 | Warnen spam
Franz,

es ist nicht "in Abhàngigkeit des Zellinhaltes" sondern "in Abhàngigkeit des
Kriteriums"

Beispiel:
=SUMMEWENN(A1:A4;">10")
Klar ist das Ergebnis im endeffekt abhàngig vom Inhalt der zellen A1 bis A4,
das besondere ist aber die Funktion, welche ein Kriterium >10 noch
zusàtzlich übergibt.

mir stellt sich die Frage:
Was hast Du eigentlich vor?
und
Hast Du einfach mal ausprobiert?

Gruss
Helle



"Franz Hansen" schrieb im Newsbeitrag
news:gnguus$khu$01$
Hallo,
noch eine kurze Frage zu summewenn.
Bei der Funktion werden Summen gebildet nach Abhànigkeit des
Zellinhaltes.
Was ist wenn der Zellinhalt vorher nicht bekannt ist?
Die Zellinhalte werden von eine Datei hinein kopiert.
Gibt es eine Möglichkeit unterschiedliche und unbekannte Zellinhalte zu
summieren?
Danke
Franz


Ähnliche fragen