Forums Neueste Beiträge
 

summewenn

29/01/2009 - 09:01 von Franz Hansen | Report spam
Hallo,
ist es möglich bei der Funktion - summewenn - mehere Suchkriterien
anzugeben, wie werden sie verknüpft?
Wenn nein, gibt es alternative Möglichkeiten?
Danke für eure Hilfe.
Franz
 

Lesen sie die antworten

#1 Eberhard Funke
29/01/2009 - 10:23 | Warnen spam
Am Thu, 29 Jan 2009 09:01:23 +0100 schrieb Franz Hansen:

ist es möglich bei der Funktion - summewenn - mehere Suchkriterien
anzugeben, wie werden sie verknüpft?
Wenn nein, gibt es alternative Möglichkeiten?



Hallo Franz,

mit meiner Version geht das nicht, vielleicht aber mit höhreren.

A1:A10 Vornamen, B1:B10 Nachnamen, C1:C10 die zu summierenden Zahlen.
Gesucht ist die Summe C1:C10 für Peter Müller

=SUMMENPRODUKT((A1:A8="Peter")*(B1:B8="Müller")*(C1:C8))

Alternativ: Spalten A und B in einer Hilfsspalte verknüpfen und mit
PeterMüller (zusammengeschrieben)in Summewenn.

Mit freundlichen Grüssen Eberhard
XP home XL 2000
Eberhard(punkt)W(punkt)Funke(at)t-online.de

Ähnliche fragen