Summewenns mit 2 Kriterien in einem Bereich

09/12/2014 - 17:38 von Daniel | Report spam
Liebes Forum,

ich werde vermutlich gleich ausgelacht, weil ich den Wald vor lauter Bàumen
nicht sehe, aber ich krieg es nicht gebacken. Spalte A hat Namen, Spalte B
hat Monate (Januar-Dezember) und Spalte C hat Umsàtze. Nun will ich, dass
die Umsàtze von einem Namen aus Spalte A addiert werden, wenn in Spalte B
Januar oder April steht. Solange ich nur einen Monat suche funktioniert die
Formel, wenn ich aber ein weiteres Kriterium im gleichen Bereich suche,
funktioniert es nicht mehr. Ich habe es schon im Kriterium mit einem oder
versucht [ =oder("Januar";"Màrz")] aber das hat nicht funktioniert. Wie
bekomme ich das gelöst?

Viele Grüße
Daniel

A B C
Verkàufer Monat Umsatz
Meier Januar 12345
Müller Januar 23456
Müller Februar 125
Meier Februar 1212
Schulz Februar 4545
Meier Màrz 14145
Schulz Màrz 6545
.
.
.
.
.
 

Lesen sie die antworten

#1 Claus Busch
09/12/2014 - 17:57 | Warnen spam
Hallo Daniel,

Am Tue, 9 Dec 2014 17:38:27 +0100 schrieb Daniel:

A B C
Verkàufer Monat Umsatz
Meier Januar 12345
Müller Januar 23456
Müller Februar 125
Meier Februar 1212
Schulz Februar 4545
Meier Màrz 14145
Schulz Màrz 6545



probiere es mit:
=SUMME(WENN((A1:A100="Meier")*((B1:B100="Januar")+(B1:B100="Màrz"));C1:C100))
und Eingabe mit Strg+Shift+Enter abschließen
Oder ohne Array:
=SUMMENPRODUKT((A2:A100="Meier")*((B2:B100="Januar")+(B2:B100="Màrz"))*C2:C100)

Oder erstelle aus deinen Daten eine Pivot-Tabelle und filtere dann nach
Name und Monaten.


Mit freundlichen Grüßen
Claus
Vista Ultimate / Windows7
Office 2007 Ultimate / 2010 Professional

Ähnliche fragen