SuSE 10.3 - K3b arbeitet nicht mehr richtig

31/10/2007 - 01:28 von Roland Andres | Report spam
Moin,

da ich in einer anderen NG lediglich eine sinnfreie Antwort erhielt, wende
ich mich an euch.

K3b brennt bei mir einwandfrei DVDs, jedoch kann es mit CDs
nichts anfangen.
Weder löschen noch brennen làuft damit.
Ich habe K3b von der CD installiert. Eingesetzte Version ist
1.0.3.
Mein Brenner ist ein Toshiba-SD-R5372.

dmesg:
..
ata2.00: ATAPI: TOSHIBA CD/DVDW SD-R5372, TU55, max UDMA/33
ata2.00: configured for UDMA/33
..
scsi 1:0:0:0: CD-ROM TOSHIBA CD/DVDW SD-R5372 TU55 PQ: 0 ANSI: 5
..
sr0: scsi3-mmc drive: 48x/48x writer cd/rw xa/form2 cdda tray
Uniform CD-ROM driver Revision: 3.20
sr 1:0:0:0: Attached scsi CD-ROM sr0
..

Habt ihr dafür eine Hilfe parat?
Prinzipiell würde ich ja auf CDs verzichten, aber mein MP3 im Auto möchte
keine DVDs.

Wie ihr seht, wird mein Brenner, als CD-Brenner erkannt, DVD kann er aber
auch :-) Desweiteren, macht er das was er vorgibt nicht, dafür aber das was
er nicht kann. ;)
Ich blick nicht mehr durch.
Unter 9.3 lief alles einwandfrei, seit 10.3 eigentlich nur noch Stress.
Das System wurde komplett neu eingespielt, auf sauberen Platten.

Gruß
Roland
SuSE 10.3 - Kernel default - KDE - LAMP - Kontact - OpenOffice - S9Y -
phprojekt - VDR - Nexus-S 2.2 + CiCAM
http://elmi42.homelinux.net - ... es ist alles nur ein Traum ... (c)
 

Lesen sie die antworten

#1 Henning Paul
31/10/2007 - 08:16 | Warnen spam
Roland Andres wrote:

K3b brennt bei mir einwandfrei DVDs, jedoch kann es mit CDs
nichts anfangen.
Weder löschen noch brennen làuft damit.



Mal "zu Fuß" gebrannt, mit cdrecord auf der Kommandozeile? (Bitte für
Tests nicht wodim benutzen, bei neueren Distributionen ist cdrecord ein
Symlink darauf[1].)

Mein Brenner ist ein Toshiba-SD-R5372.



Es kommt immer wieder vor, daß der CD-Brenn-Laser kaputt geht. Deshalb
wàre ein Test mit einem Low-Level-Tool wie cdrecord sehr
aufschlußreich.

Unter 9.3 lief alles einwandfrei, seit 10.3 eigentlich nur noch
Stress.



In 9.3 wurde ja auch noch das Original-cdrecord (neueste Version
ftp://ftp.berlios.de/pub/cdrecord/a...36.tar.bz2)
verwendet, danach wodim.

Gruß
Henning

[1] Nein, ich bin nicht des Teufels Advokat, ich habe nur festgestellt,
daß wodim nicht überall funktioniert, wo cdrecord es tut. Und gerade
jetzt, langsam alle IDE-Treiber auf die libata umgestellt werden, gibt
es mit Jörgs cdrecord weniger Probleme als früher.

Ähnliche fragen