Suse 10.3 update

20/12/2008 - 18:03 von Peter Joh. Brunner | Report spam
Hallo,

Obwohl der Bernd mich hier rausschmeissen und nach "alt.linux.suse"
verweisen wollte versuchs ichs da nocheinmal:
(alt.linux.suse gibts nàmlich nicht (nur bei meinem provider ??))

Ich hab seit über 1 jahr opensuse10.3 laufen.
seit einiger zeit geht der online update nicht mehr.

Wenn ich im Yast auf "online update" klick, geht das fenster auf
"initializing online update". Beim 2. schritt "refresh update sources"
geht ein fenster auf:

Error
Download failed:
Curl error for
'http://download.opensuse.org/distri...ss/content'
Error code: connection failed
Error message: couldn't connect to host

obwohl:
internet ist an und ich kann im Firefox
'http://download.opensuse.org/distri.../repo/oss/'
erreichen, aber das file 'content' gibts tatsàchlich nicht!

Wenn ich dann den fehler wegklick, kommt das nàchste repository an die
Reihe mit dem selben fehler für
'http://download.opensuse.org/update...repomd.xml'.
dieses file gibts aber schon!

und schliesslich auch noch der fehler für
'http://packman.mirrors.skynet.be/pu...ss/content'.
'http://packman.mirrors.skynet.be/pu.../suse/10.3' gibts, aber
darin kein '/repo/...'.


zypper lr --export ergibt:
[10.3]
name.3
baseurl=http://download.opensuse.org/distri.../repo/oss/
type=yast2
enabled=1
autorefresh=1
gpgcheck=1

[dvdrip]
name=dvdrip
baseurl=dir:///home/pjbru/computer/dvdrip/
path=/
type=plaindir
enabled=1
autorefresh=1
gpgcheck=1

[adobe]
name=adobe
baseurl=dir:///home/pjbru/computer/adobe/
path=/
type=plaindir
enabled=1
autorefresh=1
gpgcheck=1

[10.3-update]
name.3-update
http://download.opensuse.org/update...repomd.xml

baseurl=http://download.opensuse.org/update/10.3/
type=rpm-md
enabled=1
autorefresh=1
gpgcheck=1

[Packman Repository]
name=Packman Repository
baseurl=http://packman.mirrors.skynet.be/pu.../suse/10.3
type=rpm-md
enabled=1
autorefresh=1
gpgcheck=1

auch die unter /etc/YAST/control.xml angegebenen sites sind erreichbar, z.B:
http://seven-swords.net/Repos/openS...tories.xml

Auch wenn ich im YAST "community repositories" anklick oder "software
repositories" editieren will (z.b. HTML -> FTP umstellen, egal ob das
sinnvoll ist), kommen fehler: can't connect to host
mit àhnlichen adressen.

Kann wer helfen?

Danke im voraus
Pit
 

Lesen sie die antworten

#1 Bernd Weigelt
20/12/2008 - 19:55 | Warnen spam
Peter Joh. Brunner wrote:

Obwohl der Bernd mich hier rausschmeissen und nach "alt.linux.suse"
verweisen wollte versuchs ichs da nocheinmal:
(alt.linux.suse gibts nàmlich nicht (nur bei meinem provider ??))



Ich will Dich nicht hier raus schmeißen, aber für mich ist das eine
Nur-Lese-Gruppe. Und Deine Frage ist spezifisch.

Also Deine Pfade z.B. zu Distribution stimmen, Dein Problem liegt
wohl eher im Bereich YasT/Zypper.

Hast Du schon mal mit 'zypper sh' auf der Konsole gearbeitet?
Ein Fragezeichen ergibt eine brauchbare Hilfe

Außerdem könnte die Eintràge in /var/log/*zypp* interessant sein.

Bernd



OS: openSUSE 11.1 (x86_64)
Kernel: 2.6.27.7-9-default
KDE: 4.1.3 (KDE 4.1.3) "release 68.1"

Ähnliche fragen