Suse 11.1/KDE/Dualhead: Monitor geht nicht in Standby

23/05/2010 - 09:57 von Thomas Meier | Report spam
Hallo,

seit einiger Zeit gehen meine Monitore nicht mehr in den Standy.
Bildschirmschoner geht nach einer Weile an, aber die Backlights gehen
nie aus. Das ging schon mal. Keine Ahnung wann das genau verloren
gegangen ist, entweder als ich von Suse 10.3 auf 11.1 geupdated habe,
oder als ich auf Dual Head erweitert hab.
Wenn ich in "Persönliche Einstellungen (Arbeitsflàche einrichten)" auf
"angeschlossene Geràte" und dann auf "Anzeige" gehe, geht der Dualhead
Modus verloren, und ich bekomme auf beiden Monitoren das gleiche Bild,
d.h. irgendwas stimmt eh nicht (kommt erst bei Neustart wieder). In der
Einstellung im Reiter "Energiekontrolle" ist die Checkbox
"Energiesparfunktion" ausgegraut. Wenn ich auf den Button "KPowersave
eirichten" klicke, sind bei "Aktiviere spezielle DPMS Einstellungen"
durchaus Zeiten eingetragen für Standby, Ausschalten etc.
An welchen Konfig-Dateien könnte das liegen? Wo soll ich mal
reinschauen? Welche soll ich hier mal posten damit einer der mehr Ahnung
von Linux hat sich das anschauen kann?

Vielen Dank
Randy
 

Lesen sie die antworten

#1 Stefan Enzinger
25/05/2010 - 23:25 | Warnen spam
On 05/23/2010 09:57 AM, Thomas Meier wrote:
Hallo,

seit einiger Zeit gehen meine Monitore nicht mehr in den Standy.
Bildschirmschoner geht nach einer Weile an, aber die Backlights gehen
nie aus. Das ging schon mal. Keine Ahnung wann das genau verloren
gegangen ist, entweder als ich von Suse 10.3 auf 11.1 geupdated habe,
oder als ich auf Dual Head erweitert hab.



Könntst nur mal probieren ob
$ xset dpms force off
deine Bildschirme in standby versetzt.

Falls das geht kannst du eventuell mit
$ xset dpms $STANDBY_DELAY $IDLE_DELAY $OFF_DELAY
wieder das gewünschte Verhalten einstellen.

Aber am besten wird wohl sein du sagst uns wie du dualhead eingerichtet
hast, bzw was für software, treiber du nutzt. lg

Ähnliche fragen