Suse 11.3 will sich nicht installieren lassen

15/07/2010 - 20:40 von Schorsch | Report spam
Hei zusammen,

ich hab mir heute die Version 11.3 heruntergeladen und auf DVD gebrannt
um die neue Version mal auszuprobieren. Schnell machte sich Ernüchterung
breit, denn nachdem ich von DVD gestartet hatte und Installation
ausgewàhlt habe, tat sich nicht mehr viel. Der Kernel wurde noch geladen
aber weiter nichts.

Hab dann die Installation im failsafe Modus vorgenommen, sogar mit
grafischer Oberflàche. Schliesslich wollte Yast neu booten. Die letzte
Meldung, die ich sah was: versuche mit kexec den Kernel neu zu starten
anstatt zu booten. Es tat sich jedoch nichts.

Hab ich halt selbst gebootet. Nach grub tut sich aber nicht mehr viel.
Nur noch ein schwarzer Bildschirm.

Meine Hardware:
Asus P4P800 Mainboard
ATI Radeon X1950pro
2,00 GByte RAM

PS: Ubuntu funktioniert
Gruss,
Schorsch
 

Lesen sie die antworten

#1 Uwe Premer
15/07/2010 - 23:08 | Warnen spam
Schorsch schrieb am 15.07.2010 20:40 Uhr:
Hei zusammen,



Hallo Schorsch,

[Installation von OSS 11.3 will nicht starten]

Hab dann die Installation im failsafe Modus vorgenommen, sogar mit
grafischer Oberflàche. Schliesslich wollte Yast neu booten. Die letzte
Meldung, die ich sah was: versuche mit kexec den Kernel neu zu starten
anstatt zu booten. Es tat sich jedoch nichts.

Hab ich halt selbst gebootet. Nach grub tut sich aber nicht mehr viel.
Nur noch ein schwarzer Bildschirm.

Meine Hardware:
Asus P4P800 Mainboard
ATI Radeon X1950pro
2,00 GByte RAM

PS: Ubuntu funktioniert



Nach deinen Angaben würde ich mutmassen, versuchs doch mal mit einer
bestimmten Bootoption wie acpi=off oder so.

Siehe dazu auch
<http://de.opensuse.org/SDB:Kernelparameter_f%C3%BCr_ACPI/APIC>

Uwe

Ähnliche fragen