[Suse 42.1 Leap] Apache Webserver - Speedproblem

06/06/2016 - 10:56 von Richard Maurer | Report spam
Hallo NG,

Hat irgend wer einen Apache Server laufen und stellt fest, dass die
Responsezeit unter aller Sau ist? (entschuldigt meine Ausdrucksweise,
aber es nervt etwas).

Ich habe testweise auf Leap umgestellt.
Unter 13.2 war alles super.
Die Seiten wurden schnell aufgerufen und alles klappte.
Neuinstallation auf Leap, auch im Internen Netz braucht die Seite ewig
zum Laden, vorallem wenn Bilder drauf sind.
Ist die Seite einmal geladen gehts schnell.

Ich verwende zur Absicherung htaccess. Wenn es Aus ist, gehts schnell.
Kann es sein, dass die Suche im htaccessfile so die Geschwindigkeit
verlangsamt?

Bitte um Erfahrungsberichte, damit ich mir ein Bild machen kann.

Ps.: wàhrend ich das schrieb, lud im Hintergrund eine Bildgalerie.
superlangsam. Bei nochmaligem Klick auf Home und danach wieder auf
Bilder, merkte man zwar das etwas tun muss,i aber es wurde die gesamte
Seite in einem Ruck aufgebaut. Trotzdem Langsam.

Kennt jemand die Problematik bei Leap und htaccess?

mit freundlichen Grüßen
Richard Maurer
Drucker+KopiererTechnik/KassenTechnik/Systembetreuer/Programmierer
CTB-Locker ist aktiv, lies hier:
http://www.xing-news.com/reader/new...sletter_id439&xng_share_origin=email
 

Lesen sie die antworten

#1 tc-jus
07/06/2016 - 00:29 | Warnen spam
meinte am 06.06.16

Ich verwende zur Absicherung htaccess. Wenn es Aus ist, gehts schnell.
Kann es sein, dass die Suche im htaccessfile so die Geschwindigkeit
verlangsamt?



Da kann man nur raten. So ganz ohne Kenntnis der bei Dir verwendeten Datei
wuerde ich erstmal im Bereich DNS-lookup respektive Reverse-DNS-lookup
suchen.
Gruss,
Tobias.

Ähnliche fragen